How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kelly Your Own Question
Kelly
Kelly, Appliance Technician
Category: UK Appliance
Satisfied Customers: 19029
Experience:  Highly accurate diagnostician with over 30 years experience!
11418111
Type Your UK Appliance Question Here...
Kelly is online now
A new question is answered every 9 seconds

I am having the same problem. No water is coming out of the

Customer Question

Hello. I am having the same problem. No water is coming out of the washing arms. It fills up, heats up and drains fine but no life in the washing arms. I took the re-circulation pump out and tested for continuity with a multi-meter on the only 2 places on the pump you can. The 2 close together pins that come off the what looks like a capacitor (white plastic housing with lots of wound copper wire inside?) and on the top where the 2 larger space connectors are. There is continuity in both places. Does that mean the pump is ok? I also am able to turn the propellers 360 degrees albeit with a slight springy resistance to it if that makes sense. Any ideas why it's still not working?
Submitted: 1 year ago.
Category: UK Appliance
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
The dish washer is a Hotpoint Aquarius FDL570...
Expert:  Kelly replied 1 year ago.

Hi, welcome to Just Answer. My name is ***** ***** I look forward to helping you! You will need to test the motor for power when it should be washing. It is either faulty or the main control is not sending power to it. Does the motor hum after it fills?

Customer: replied 1 year ago.
Not sure how i will be able to get the multi-meter on there when the pump is installed. It looks impossible. Something was humming but i don't think it was the pump. Anyway i've just put it back together and for some strange reason it seems to be working again. Just doing a test wash now....
Expert:  Kelly replied 1 year ago.

There may have been something stuck inside or a loos connector, at least it is now working!?