How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 14830
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

I have an ARG Oko lavamat 72640 update. It keeps displaying

Customer Question

Hi. I have an ARG Oko lavamat 72640 update. It keeps displaying various errors shortly after starting whilst filling and sometimes when it drains. If I press start again whilst it is stopped and showing the error, it starts again and continues with programme until the next error and so on. It mostly stops twice whilst filling
Submitted: 1 year ago.
Category: UK Appliance
Customer: replied 1 year ago.
Sorry - AEG!
Expert:  Daniel T. replied 1 year ago.
Hi, I'm Daniel and I'll be helping you today I've been repairing white goods for 20+ yrs. and currently work for a well-know manufacturer.
What is the error code its showing?
Regards
Customer: replied 1 year ago.
It comes up with e10 then an e20 and sometimes e40.
Expert:  Daniel T. replied 1 year ago.
Hi
Ok the E10 is a filling issue and the E20 is a draining fault as you have probberly already found out.
The E40 just means you have tried to start it with the door open so ingore that code.
Is the washer draining and spinning ok?
As to the E1o does this come up every time you use it?
Also at what part of the cycle is it showing the E10?
Regards
Customer: replied 1 year ago.
It's spinning fine but mostly comes up with an error when it drains. The e10 comes up most times but then occasionally it runs through a complete wash with no error.
On a 122 minute wash, e10 comes up with 117 and then again remaining
Expert:  Daniel T. replied 1 year ago.
Hi
Ok for the E10 you need to remove the top panel of the washer and from there locate the pressure switch in the right hand side. It will have a thin hose going to the bottom of it to the bottom of the washer.
Check this hose and see if theres any holes or splits in there. As this can cause the E10 fault. If the hose is fine then at the back is the water valve. On there are a few coils. You need to test these with a multi meter and see if they faulty. They should rea about 3.6K ohms each. If any are faulty then the valve needs to be replaced.
As to the E20 error code if the filter is clear and the pump is clear as well then you need to check the drain hose and were it drains to. If it goes under a sink then you need to check the spigot it pushes on to and see if its blocked.
But if thats all ok and the water valves are fine for the E10 fault then its possibley the pressure switch itself at fault. As the pressure switch can cause both the E10 and E20 error codes.
As if the pressure switch doesnt fill up it causes the E10 and if it doesnt release the air then it causes the E20. So if all the above is fine and its filling and draining still then its possibley the pressure switch itself at fault here casuing both error codes.
Regards