How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 6991
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your UK Appliance Question Here...
Rob is online now
A new question is answered every 9 seconds

I have a Miele 5757 induction hob. It shows error code FE

Customer Question

I have a Miele 5757 induction hob. It shows error code FE 31. I have tried cutting the mains for 10 minutes and powering on again but same error. Any advice?
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Rob replied 1 year ago.

Im so sorry that no oneelse has responded to you.

Apologies for my delayin replying, I only just came online and saw your question. Are youstill looking for help with this?

Please don't rate myanswer until we have explored all possible avenues. Please just usethe reply button to contact me.

This code is usually a power supply issue

Has this only just been installed and not worked since?

Thanks

Rob

Customer: replied 1 year ago.
This has been installed and working for 8 years. No answer from anyone yet.
Expert:  Rob replied 1 year ago.

Hi

Has there been a power interuption or power surge? are all the breakers set correctly?

Thanks

Rob

Customer: replied 1 year ago.
All is set correctly, there was a hot pan placed on the on/off/control touch buttons, then this happened.
I have tried turning off the mains and leaving it off for 5 hrs but same error when it turns on again.
Expert:  Rob replied 1 year ago.

OK

In that case I suspect there is a loose or corroded wire or wires, as this error is common on these hobs and it is always a power supply issue.

You will need to check the incoming supply cable is terminated correctly at the hob, at any cut off switch, and at the fuse box.

Some where there is a loose connection

Can I ask you to take a moment and rate myresponses so far? Please use the smiley faces / stars, which youshould now see. Please remember you are rating me personally, not thewebsite or the problems you have had with this machine.
This willnot close your question and you can still come back to me if you needmore help
Thanks
Rob