How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 14833
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

Hot point Aquarius WF321 1200 spin in fault. The on off light

Customer Question

Hot point Aquarius WF321 1200 spin in fault. The on off light is flashing but lights 2 and 4 are also flashing. Turn machine on and off at button and it resets and restarts. Machine runs for a while and then faults out the same. Can anybody decipher the fault code for me please so I know where to start fault finding and if it's worth doing or not.
Machine is about 8 years old.
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Daniel T. replied 1 year ago.
Hi, I'm Daniel and I'll be helping you today I've been repairing white goods for 20+ yrs. and currently work for a well-know manufacturer.
Lights 2 and 4 flashing is a draining fault on this.
What you need to do is remove the plastic trim on the front at the bottom and see if theres a filter in the bottom right corner.
If there isnt and its just a red disc then the pump is at the back. You need to remove the back cover and there you will see the pump.
Remove the pump and give it a good clean out.
Also remove the black hose that goes from the tub to the pump at the tub end. As in there is the filter cup. You need to give this a good clean out and refit it and retry it and fingers crossed that sorts it.
But lights 2 and 4 flashing is a time out draining fault. If you need anymore info just get back to me.
Regards
Customer: replied 1 year ago.
Thanks Daniel.I took off the front cover of the bottom right filter and found some sort of fabric wrapped around the impella. I couldn't make out if this was some sort of damaged filter cover or if it was foreign debris that shouldn't have been there. There was also some other debris in there that I removed. The machine itself seemed to drain ok. I managed to drop the drain hose below the level of the machine by dragging it to my front door and the water poured out without a problem.I'm thinking that material wrapped around the filter certainly wouldn't have been helping things. The machine is currently running a cycle and has been for the last 30 minutes.Now I understand the fault code I know where to look if further inverstigation is required.Thanks for your clear concise answer.Very much appreciated.Rob.
Expert:  Daniel T. replied 1 year ago.
Hi
Your very welcome. Fingers crossed it will just be the cloth in there jamming the impeller up thats caused all this. As all it takes is a small piece of cloth stopping this.
But if you need anymore info just get back to me.
Regards