How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 15179
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

I have a Hotpoint bwm129 washing machine and all red lights are on *test mode?)

Customer Question

Hello,
I have a Hotpoint bwm129 washing machine and all red lights are on *test mode?). How do I turn them off?
Thanks
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Daniel T. replied 1 year ago.
Hi This model washer doesnt have a test mode im afraid. Which ligths are flashing?Is it every light on the front? Regards
Customer: replied 1 year ago.
no lights are "flashing", they are ON constantly.
The door locked light
the delay start
the super wash
the quick wash
the rinse hold and
the spin light are all ON.only the top left 3 ones are offThanks
Expert:  Daniel T. replied 1 year ago.
Hi Sorry for the delay in getting back to you. I was offline when you repiled back this morning, Do you still need help on this? If so when you press the start button to pause it if you turn the dial do the correct lights come on for the cycle thats been selected or are they all just lit up? Have you tried removing the plug completey from the socket and leaving it 30 mins and retrying it then? Regards
Customer: replied 1 year ago.
Yes still broken, as described above.
The comment about the dial is not for this model.I've unplugged it for more than 30min too, didn't work either.
Expert:  Daniel T. replied 1 year ago.
The model number you posted shows it has having a contrl dial on the far right . Thats the part i ment when i said if you turn this the cycle phase lights should light up for which ever cycle you set it to. But dont worry about that if the lights are all lit and wont go out then its an electronic fault. What you need to do is pull the washer out from unde the unit and remove the metal top panel.Then look behind the plastic control panel and there you will see the front control board. It will have a wiring block to it. Remove this and have a look at the end and see if theres any signs or corrosion on there. As ive seen these get a bad contact and cause the front board not to work. If this is the case then you need to replace the wiring harness from the that board to the main control board at the back at the bottom.But sometimes you may need to replace the front board as well. But if the wiring if fine then you are left with either the front board or the main control board at the back. Im afraid theres no test you can do to see which it is. All you can do is replace it.Now for the fault you have i would say its more then likely the front display board that causes this so i would change that first and fingers crossed that will sort it. But check the wiring first and see what you find. If you need anymore info just get back to me. Regards