How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel T. Your Own Question
Daniel T.
Daniel T., Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 14814
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel T. is online now
A new question is answered every 9 seconds

There, I have a Biko ap930x American style fridge freezer,

Customer Question

Hi there, I have a Biko ap930x American style fridge freezer, the freezer is around fridge temperature and the fridge is warm. I've defrosted it on a number of occasions to no success, the display temperature is nothing like the true ones
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Daniel T. replied 1 year ago.
Hi When you defrosted it did it work for a little while?Can you hear the compressor at the back running? Regards
Customer: replied 1 year ago.
Yes worked for a little while , sounded like compressor runs, ice builds up on back of freezer still but fridgedisplay shows e0 and e4, fridge warm
Expert:  Daniel T. replied 1 year ago.
Hi What you may find is the defrost heater is fault. As E4 is a defrost heater error code. As you say it works fine for a bit after a defrost then does it again then the heater isn't coming on to melt the ice so too much ice builds up and stops the air flow around the appliance and you get this fault. What you need to do is empty the freezer and remove the back panel in there.Wrapped around the evaporator is the heater. Follow the wires to the top and you need to test it with a multi meter for continuity and if faulty then it will need to be replaced and that should the fault. But if the heater is fine then its more then likely the control board on the top of the appliance at fault. So check the defrost heater and see what you find as for this fault its either the defrost heater or control board that's fault. If you need anymore info just get back to me. Regards