How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 6991
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your UK Appliance Question Here...
Rob is online now
A new question is answered every 9 seconds

I have a CDA CW448 dishwasher. It works normally for

Customer Question

Hi
I have a CDA CW448 dishwasher.
It works normally for the first 10-20min then it stops and starts every few seconds and beeps.
Submitted: 1 year ago.
Category: UK Appliance
Expert:  Rob replied 1 year ago.
Welcome, my name is ***** ***** I will be helping you with your problem today. If anything isn't clear, please just ask me.
Hello, I'm so sorry for the extended wait time. Do you still need help with this?
If so, I will try to locate some information on this for you.
Thanks Rob
Customer: replied 1 year ago.
yes i still need help
Expert:  Rob replied 1 year ago.
Hi
Thanks
When you start a new cycle it should drain for about 45 seconds then stop, then start to fill, then wash.
Does it do this?
Also, when it stops, is there water still in the machine? If so, is it hot or cold?
How many beeps between pauses and is there any error code displayed?
Thanks
Rob
Customer: replied 1 year ago.
Hi
Yes when it starts up it drains before the wash starts.
When it stops there is water in it and it is hot.
There is no error codes (no display) shown and if memory server me correct there is 2 beeps between it stopping and starting.
When it starts after stopping you can here the water spraying inside but this only lasts for +/-2sec before is stops again and then this sequence repeats continuously
Customer: replied 1 year ago.
I have had it running and it beeps once when it goes off then 2 beeps when it starts up again.(think it always beeps twice when it starts). If i switch it off then back on to any of the wash cycles it continues to stop/start but when I tried the rinse cycle it seems to work.
Expert:  Rob replied 1 year ago.
Hi
Thats odd if it beeps twice as that indicates a leak into the base, and yet the symtoms are not for that fault.
Can you retry and let me know the number of beeps
Thanks
Rob
Customer: replied 1 year ago.
Every time the machine starts it beeps twice ( i think this is normal). It beeps once when it stops. (as mentioned above)
Expert:  Rob replied 1 year ago.
Hi
Im sorry, i misunderstood. I thought you meant it beeped twice when it faulted!
OK, if it beeps once when it faults, check the start light. Is it flashing? If so, how many times
Thanks
Rob
Customer: replied 1 year ago.
hi
The light above the selected program flashes continually with no pauses
Expert:  Rob replied 1 year ago.
Hi
Sorry to say this is not displaying the fault code correctly
As such it is not easy to diagnose this without being there.
If you use the rinse and hold cycle, does it complete this correctly?
Rob
Customer: replied 1 year ago.
yes the rinse hold cycle seems to work normally
Expert:  Rob replied 1 year ago.
Ok
So when its heating the water and washing, it then stops .
The water in there is hot.
How long before it stops?
If you leave it alone, it will just start up again? How long before it does this and how long before it stops again.
Will it continue doing this indefinately?
What happens if you stop the machine and start a new cycle, will it drain correctly?
Rob
Customer: replied 1 year ago.
It gets 10-20min in to a wash before the problem starts.
If you leave it when the problems starts it will continue to stop/start every few seconds for several hours but will eventually start working again.
If you stop and restart it on a wash program it will go straight in to the stop/starting again. If you stop it and put it to the rinse program it will drain and rinse as normal!John
Expert:  Rob replied 1 year ago.
Hi John
Thanks
OK, well with it not displaying a correct fault code I can only go by your description
It sounds like there is an issue with the thermostat or the overheat thermostat cycling.
It should just reach temperature and advance to the next cycle. So you either have a problem with one of the two thermostats or, the main board will not advance correctly when the thermostat is closing
If you have a meter you can test the continuity of both thermostats.
Failing that, if you want I can get you a quote for a fixed price repair, this would include any spares needed
Thanks
Rob
Customer: replied 1 year ago.
Hi
Where are the thermostats located and what readings should I expect from them?
John
Expert:  Rob replied 1 year ago.
They are locted under the wash tub, accessed via the kick panel.
They will be no reistance readings.
Thes type of stats are either open circuit or closed circuit
If you ned more help, please just ask
In the meantime, Can I ask you to take a moment and rate my responses so far? Please use the smiley faces / stars, which you should now see. Please remember you are rating me personally, not the website or the problems you have had with this machine.
This will not close your question and you can still come back to me if you need more help
Thanks
Rob
Customer: replied 1 year ago.
Hi
I have pulled the machine out and removed the drip tray and front kick plate. The drip tray was dry.
I am unsure where the thermostat's are, the only thing I can see that may be one is on the steel pipe between the heater and the pump (i think). This has a resistance of 31 ohm's.
Bit stuck what else to check now.Cheers John
Expert:  Rob replied 1 year ago.
Hi
This is a bit strange
On this model they are showing the cut out to be in the door??
Please see here
http://www.partmaster.co.uk/cda/cw448/thermostat/catalogue.pl?path=67231,360964:287377&model_ref=461266&refine=thermostat
Customer: replied 1 year ago.
Hi
I cant see anything resembling that on the door or anywhere else
John
Expert:  Rob replied 1 year ago.
Hi John
Well, thats got me stumped as well, sorry!
It shows it as being in the door, though from memory, I thought it was clipped to the underside of the base, accessed where the pumps etc are
Rob
Customer: replied 1 year ago.
will have another look
Expert:  Rob replied 1 year ago.
OK
Customer: replied 1 year ago.
No I cant see it!
Expert:  Rob replied 1 year ago.
Hi
OK, well Im really at a loss too
Ill opt out and see if anyone else has an idea
Rob
Customer: replied 1 year ago.
Here are some pictures
Customer: replied 1 year ago.
Hi still waiting for a response