How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Techdesk Your Own Question
Techdesk, Field Service Engineer
Category: UK Appliance
Satisfied Customers: 16407
Experience:  Whitegoods engineer working for a multibranded national company in the UK.
Type Your UK Appliance Question Here...
Techdesk is online now
A new question is answered every 9 seconds

Hello, my washing machine is not working properly. I have

Resolved Question:

my washing machine is not working properly. I have just replaced the control board with a new one, but it's still not responding the way it should. I have uploaded a short video on YouTube to show the problem:
and a second video that shows the noise it makes

It's a Bosh classixx 1200 slimline.
When I replaced the board I noticed that there are two circuit board behind the front panel and I was only provided with one from the part dealer.
The machine can realise the water (it doesn't do it when it should though), and turn like it's washing, but it doesn't seem to drain, spin or finish the cycle. It also makes a funny noise.
Do you have any idea about what it could be?

Many thanks,
Submitted: 4 years ago.
Category: UK Appliance
Expert:  Techdesk replied 4 years ago.


Can you post the E-Nr number of the appliance please?

It should be on a label in the door recess.


When you fitted the new board, did you program it to your appliance?

It should have come with instruction sheets.



Customer: replied 4 years ago.
the number is XXXXX 24162GB. The new board didn't have instructions so I did not program it to the appliance. I have also noticed that the all the details on the label were different than the original one.

The original was:
Siemens EPW65503

The new one:

Expert:  Techdesk replied 4 years ago.


OK, is the problem now, the same as before you changed the board?


If it is, refit the original board.


Once it's fitted let me know and I'll get you to run through some checks.


I will need to know exactly what the fault is, with the original board in place.



Customer: replied 4 years ago.
the only difference I noticed was that when I installed the new board and started the wash it started well by releasing the water and starting the wash cycle as I expected it to do (that actually made me believe that the problem was fixed, because with the old board it was not releasing the water). Then, instead of waiting for the wash cycle to finish, I put it on spin to check if that was working and it didn't. After that it started behaving pretty much like it did with the old board.
So I guess I should refit the old board?
Customer: replied 4 years ago.
I think I've just found something wrong. Please tell me what you think:

Expert:  Techdesk replied 4 years ago.


The board is burned out.

That's the main control board.

The other one appears to be the user board.


Do you have the part number of the board you fitted?



Customer: replied 4 years ago.
I am not sure which one is the part number, so I am writing what I see on the sticker:

the burned out is board is:
5560 005 600

the other one is:
5560 006 299
Expert:  Techdesk replied 4 years ago.


Sorry, no, it would be on the invoice you received with the board.

It would be on a label on the box the board came in.



Customer: replied 4 years ago.
This is what I found:
Washing Machine Control Module (ES974337)


Expert:  Techdesk replied 4 years ago.


Thanks for that.


I've not located the part on the machines I've looked at yet.


When you posted the E-Nr number there should have been 2 more numbers after the GB/

Can you let me know the 2 numbers please?


There are quite a few machines with the E-Nr so the last 2 numbers are needed to get the correct machine.



Customer: replied 4 years ago.
the number after GB is 10. but I have found and ordered the part already from bosh, so I'd be happy to accept your answer. thank you
Expert:  Techdesk replied 4 years ago.


No problem.

Good luck with the repair.



Techdesk and 3 other UK Appliance Specialists are ready to help you

Related UK Appliance Questions