How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 10099
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

The TV monitor is showing, 'No Signal'. I have disconnected

This answer was rated:

The TV monitor is showing, 'No Signal'. I have disconnected the power and antennae cable and re-connected and with no success. Thanks, Peter
JA: What's the exact make and model of your television? And what have you tried as far as getting this connected goes?
Customer: It's a Panasonic LCD TV Model no TX 32LZD800A. AS stated disconnected and reconnected the power and antennae cable. Peter
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Yes, TV menu works. I cannot receive any TV channels if that is what you mean by 'sources/inputs. I can watch videos
JA: How long has this been an issue? What happened right before this popped up?
Customer: It happened on Sunday morning. No Signal kept popping up now and then but would rectify itself. We watched TV on Sunday morning for 2 hrs and then turned it off. We turned on TV at 1900 but NO SIGNAL appeared continuously
JA: Anything else you want the TV expert to know before I connect you?
Customer: Since we purchased the TV some 5-7 years ago, there have been no problems

Hi, my name is ***** ***** I will do my best to help you today. To make sure I don’t miss anything, please give me a minute to review your question.

It seems TV builtin Tuner has got some problem and becomes unable to process air signals. Lets try to restore TV to default settings the might help to resolve the problem.

Please press Menu on TV remote and go to Setup option and select Shipping Condition and press OK. Unplug TV power cord from wall socket for 5 minutes, replug back in and go through auto tuning for fresh channel scan and check.

If problem still persist then I'm afraid it would be hardware related problem and needs to replace A board of TV where tuner is mounted to fix the issue. I hope these info will help. If you have any additional questions, feel free to ask. If you're satisfied, please rate me a 5-star at the top of your page so I can get credit of my work on website.
Thank you.

Do you need any further assistance with this question?

Hi Peter, I got your 2nd question where you said - have done as you suggested and performed an auto tuning for fresh channel scan. The signal that appears is' NO stations found, please insert aerial. Press OK to start auto tuning". I did this action again, but the same signal continued to appear.

Please reply here and do not post duplicate question for same issue as website doesn't allow us to reply duplicate question. I have already mentioned in my previous reply if in case reset the TV to default setting doesn't work then..

If problem still persist then I'm afraid it would be hardware related problem and needs to replace A board of TV where tuner is mounted to fix the issue. I hope these info will help. If you have any additional questions, feel free to ask. If you're satisfied, please rate me a 5-star at the top of your page so I can get credit of my work on website.
Thank you.

Shahid and other TV Specialists are ready to help you