How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 14373
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
18621325
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

The hdmi ports dont function. I have pluged a roku stick in

Customer Question

the hdmi ports dont function. I have pluged a roku stick in to #2 and there is a picture but when I play it says unauthorized something but there is sound.
JA: What's the exact make and model of your television? And have you done any troubleshooting yourself?
Customer: the model number is ***** and it is a vizio tv. The tv was given to my son, and we don't have a remote, but I've used the buttons on the back.
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: I have plugged in an av cable and there is picture and sound on that
JA: How long has this been an issue? What happened right before this popped up?
Customer: Like I said, my son was give the tv yesterday and my brother in law said that when they got the tv (used) the hdmi ports didn't work.
JA: Anything else you want the TV expert to know before I connect you?
Customer: Is there something in the menu that could be explored ?
Submitted: 3 months ago.
Category: TV
Expert:  Anthony_Infotech replied 3 months ago.

Hello

Welcome

OK HDMI loss is a very common issue with modern sets and there is a procedure to follow, the first thing to do is >>try different hdmi products not just one to eliminate the product as the issue then>>

1)Un-plug the set from wall-power wait 5 mins then re-plug back in again try HDMI again

2) If there is a reset to factory default in the settings menu of the TV please use that try the HDMI again

If all fails then the main-board will need to be replaced (assuming the set is not under warranty) let me know when you get as far as that and I will advise further.

Anthony

Expert:  Anthony_Infotech replied 3 months ago.

How is this working out please?

Expert:  Anthony_Infotech replied 3 months ago.

If this is all good now I only get payment from the site when you rate the answer 3 to 5 stars with the rating bar of stars top of the page thank you, ***** ***** need any other help let me know thanks