How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 10127
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

Everything fine on tv last nite.turned tv on this morning

Customer Question

everything fine on tv last nite.turned tv on this morning and no remote response from cable remote and tv remote.channel change ok thru cable box,but tv remote not functioning.help!
JA: What's the make and model of your television? And is the remote the same, universal, or for another device?
Customer: vizio model#E550i-AO
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: i can manually select the menu on the side of the tv,but i can't make any changes.
JA: How long has this been an issue? What happened right before this popped up?
Customer: this happened between 1am this morning when the tv was shut off functioning and 10am this morning,and the tv would not start on the cable or the tv remote.tv is on now ,but will not respond to either remote.
JA: Anything else you want the TV expert to know before I connect you?
Customer: no.
Submitted: 2 months ago.
Category: TV
Expert:  Shahid replied 2 months ago.

Hi, my name is ***** ***** I will do my best to help you today. To make sure I don’t miss anything, please give me a minute to review your question.

Expert:  Shahid replied 2 months ago.

I'm sorry you're having trouble with the TV. It could be remote sensor failure in TV or firmware glitch causing the issue so lets try easy thing first.

- Have you tried to unplug TV and cable box power cords from wall outlet for 10 minutes to reset, replug back in, let cable box reboot that may take several minutes and check?
If not yet, please try it now and reply back with the result.

Thanks.