How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41951
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I'm trying to trouble shoot my vizio e701i-a3. My main logic

Customer Question

I'm trying to trouble shoot my vizio e701i-a3. My main logic board only shows 12v to one of the lvds cables feeding toon board
Submitted: 19 days ago.
Category: TV
Expert:  Aric replied 19 days ago.

Hello, Your TV does not have a Main Logic Board (those are in Plasma TV's). Your TV has a Power Supply Board, a Mainboard (the one with the AV jacks on it) and a T-con board. Are you referring to your Mainboard or your Power Board?

Also the T-con only operates on 12 volts, so I'm unsure if you're checking the right things on this TV.

Please elaborate back with the following:

1) What exactly is the TV doing or not doing (is there sound, does it power up, does the screen light up, etc.)?

2) What has been replaced in the TV thus far (if anything)?

Customer: replied 19 days ago.
The tv has no picture,the backlight does work. I've checked voltages from power supply board to main board they are all correct. The cables from my main board to the tcon board 1 of them has 12v the other cable seem to not be send power out. I've replace the main board but have same situation.
Expert:  Aric replied 19 days ago.

Thank you. You actually should be testing for voltages on the power supply board. The power board is where those voltages are generated. However it's simpler than that, since you have 12 volts present AT ALL in the set, it indicates that the issue is a faulty T-con (causes backlights with a black screen). Replace the T-con board and you will be back in business.

Expert:  Aric replied 19 days ago.

The T-con board for your set is available at the link below:

http://www.shopjimmy.com/vizio-runtk5261tpza-t-con-board.htm

Expert:  Aric replied 19 days ago.

If you need further assistance let me know. Before you go, PLEASE DO click at least a 3 STAR RATING, at the top of your screen (scroll up the page to get to the STARS). That is how I am credited for my efforts by the site. You can follow up any time as needed at no additional cost.

Customer: replied 19 days ago.
Shop jimmy video suggest there shold be power on both cables that's why I'm reaching out.