How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41927
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I bought a 55" Hitachi TV last December from Sam's Club.

Customer Question

I bought a 55" Hitachi TV last December from Sam's Club. this past September the picture went black. What do I do for repair?
JA: What's the make and model of your tv, and can you guesstimate how old it is?
Customer: It is Hitachi 55" purchased in December 2015.
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Same problem on all sources.
JA: How long has this been an issue? What happened right before this popped up?
Customer: The picture just went blank while watching.
JA: Anything else you want the tv expert to know before I connect you?
Customer: No
Submitted: 22 days ago.
Category: TV
Expert:  Aric replied 22 days ago.

Hello, Sorry you're having problems. Are you able to get the model number off of the back of the TV please?

Also, are you saying the sound is still working, but it's simply a black screen?

Please let me know.

Expert:  Aric replied 22 days ago.

I'm not sure if you're having problems replying? Please don't try to reply to the e-mail the site sends you. Instead use the link to get to the site page and reply here.

Expert:  Aric replied 22 days ago.

I can only offer so much in the way of help if we don't communicate back and forth, but I will try to do my best here.

If you're saying you have sound but a black screen and let's assume you're using a cable box then I would suggest a full reboot of everything.

To do this please unplug the TV and the cable box from wall power (unplug their power cords) then wait 2 minutes and plug everything back in.

Give the cable box a minute to reboot and then turn the TV on and let me know what happens.

Expert:  Aric replied 22 days ago.

If you need further assistance let me know. Before you go, PLEASE DO click at least a 3 STAR RATING, at the top of your screen. That is how I am credited for my efforts by the site. You can follow up any time as needed at no additional cost.

Customer: replied 22 days ago.
I am not at home just now. I cannot get the model number. Yes, sound works, no picture.
Expert:  Aric replied 22 days ago.

Okay when you're at home reply back as it's impossible to troubleshoot if you're not on site with the problem.

Expert:  Aric replied 21 days ago.

I was just wondering if you needed assistance with the question you posted.