How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41951
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I have an isignia TV with built in roku. When I connect it

Customer Question

I have an isignia TV with built in roku. When I connect it to my sony home theater system, no sound comes through my sony speakers. The sound still comes out through my TV speakers.
JA: Can you guesstimate how old your Insignia is? And just to clarify, what's the exact model?
Customer: I bought it on 9th May. So its a bit less than 6 months old
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: The TV works perfectly. I have tried connecting the TV with 3.5mm jack, RCA cable, digital audio cable. None of them worked.
JA: How long has this been an issue? What happened right before this popped up?
Customer: I recently got the speakers, and its hasn't worked since the first day
JA: Anything else you want the tv expert to know before I connect you?
Customer: My model no. is NS-480R420NA16 1080P 60Hz LED
Submitted: 1 month ago.
Category: TV
Expert:  Aric replied 1 month ago.

Hello, sorry you're having problems. You need to use the Insignia remote to go into the audio settings and shut off the internal speakers, and then select the source you're plugged into on your Sony using the Sony remote's Input button to engage the digital or analog input on the Sony. Once the TV's speakers are shut off the sound should transmit through the set's audio out.

If you're still running into problems then please postback with the full model number of the Sony as well so we can proceed.

Expert:  Aric replied 1 month ago.

Let me know if you need further assistance with the question you posted.

Expert:  Aric replied 1 month ago.

If you need further assistance let me know. Before you go, PLEASE DO click at least a 3 STAR RATING, at the top of your screen. That is how I am credited for my efforts by the site. You can follow up any time as needed at no additional cost.

Expert:  Aric replied 1 month ago.

Hello, I was just following up to see if you needed further help. The site shows that since the question is open that you are still looking for help. Or, if you received the information you were looking for-could you please kindly rate my service POSITIVELY (by clicking a 3-5 star rating at the top of the page) to reflect that? Thanks in advance.

Customer: replied 1 month ago.
The website initially said I should pay $5 to ask my question. So I went ahead and paid $5. After writing my question, the website asked how much I want to pay again, with the minimum amount being $18. I did not want to pay the amount. So I did not submit it. Now I see my credit card has been charged $23 although I did not authorise the site to make the payment. I appreciate your response but I don't want to waste your time. Will the website reverse the payment?
Expert:  Aric replied 1 month ago.

I'm not privy in any way to billing, accounts, site layout, etc.- I'm an independent tech, not a site employee. You would need to direct those questions to customer service via the home page. You can direct billing questions here: http://*****@******.***