How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 43380
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

The volume on my Visio was on then it just went away. If I

Customer Question

The volume on my Visio was on then it just went away. If I change the channel the sounds come back for a few seconds and shuts off
JA: What's the model number of your TV? How old is it?
Customer: Model E47OVL
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Yes the tv menu works. The problem on just the tv and when I change the channel
JA: How long has this been an issue? What happened right before this popped up?
Customer: Just started to ight
JA: Anything else you want the TV expert to know before I connect you?
Customer: Tonight it started
Submitted: 4 months ago.
Category: TV
Expert:  Aric replied 4 months ago.

Hello, What's connected to the TV (cable/SAT box, DVD, Home Theater, etc.) and does the volume issue only occur when using the Cable remote, or also when using the Vizio remote please?

Expert:  Aric replied 4 months ago.

These questions are to determine if the issue is with the TV itself, or perhaps the connected equipment causing the problem. Let me know and we can proceed.

Expert:  Aric replied 4 months ago.

I'm not sure if you're having problems replying? Please don't try to reply to the e-mail the site sends you. Instead use the link to get to the site page and reply here.

Expert:  Aric replied 4 months ago.

I'm unsure why you're unable to reply, but if you have not yet done this, try a complete reboot of everything.

Shut the TV off and UNPLUG the cable box and the TV from power (unplug their power cords). Wait a minute and then plug them both back in. Give the cable box a minute to reboot and then turn the TV on. This should restore the sound normally, however if it does not, simply reply back here.

Let me know if you need more help. Also, could you please click a POSITIVE RATING (3-5 stars at the top of the page) and click SUBMIT so that I am credited for working with you today?

Expert:  Aric replied 4 months ago.

Hello, I was just following up to see if you needed further help. The site shows that since the question is open that you are still looking for help. Or, if you received the information you were looking for-could you please kindly rate my service POSITIVELY (by clicking a 3-5 star rating at the top of the page) to reflect that? Thanks in advance.