How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 13711
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
18621325
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

Screen not connecting as shows hdmi1 yamaha shows only cdmi

Customer Question

screen not connecting as shows hdmi1 yamaha shows only cdmi 3 and 4
JA: What's the exact make and model of your television? And what have you tried as far as getting this connected goes?
Customer: htr3068
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: ha
JA: How long has this been an issue? What happened right before this popped up?
Customer: trying balance speakers
JA: Anything else you want the TV expert to know before I connect you?
Customer: hdmi1 and hdmi2 were there but not now
Submitted: 1 month ago.
Category: TV
Expert:  Aric replied 1 month ago.

Hello, Sorry you're having problems. What's the model number off of the back of your TV please?

Expert:  Aric replied 1 month ago.

Please view my reply and postback to proceed.

Customer: replied 1 month ago.
I had hdmi1 but not now. Only sound is through tuner
Expert:  Aric replied 1 month ago.

Hello, Sorry you're having problems. What's the model number off of the back of your TV please?

Customer: replied 1 month ago.
No picture or sound on tv. it is connecting to amp as menu shows on tv screen
Customer: replied 1 month ago.
sony smart tv
Expert:  Anthony_Infotech replied 1 month ago.

Hello my name is ***** ***** expert opted out

Can you please re-boot both the amp any box that is connected to the amp (satellite\cable) and the TV itself by un-plugging all from wall-power wait 5 mins then re-plug back in again give aanother 5 mins for everything to boot up let me know if there is any change thank you.

Please be sure to get back to me if this works or not

Anthony