How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41953
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I have a Insignia tv model no. NS-L55X-10A Rev.A, until

Customer Question

I have a Insignia tv model no. NS-L55X-10A Rev.A, until yesterday it was working perfectly but now it doesn't have sound on the HD channels only the regular channels work fine is this a problem in settings?
Submitted: 1 month ago.
Category: TV
Expert:  Aric replied 1 month ago.

Hello, Sorry you're having problems. Can you please tell me if you are using a Cable "BOX" with the TV?

Expert:  Aric replied 1 month ago.

Or is it just a direct coaxial cable from the wall to the TV? The difference is important in solving the problem.

Customer: replied 1 month ago.
Expert:  Aric replied 1 month ago.

Yes to using a "Box"?

If so, then all of the sound is processed WITHIN the cable box - and not the TV. The TV has no way of knowing which channel it's on (HD or SD) and is simply producing what the box sends it. This means that the sound being lost on some channels is a fault of the cable box.

Please follow the steps below:
1) Shut the TV off, and then disconnect the cable/SAT box AND the TV from power (unplug their power cords).
2) If using an HDMI cable, disconnect and reconnect the HDMI cable on both ends when the cable box is unplugged from power (make sure it's secure on both ends).

3) Plug the cable box AND the TV back into power, then turn the TV on and attempt to watch a program.

Expert:  Aric replied 1 month ago.

Please review my reply and try those steps. Additionally if the sound is NOT restored on HD channels, then please reply back with:

1) The brand and model of the Cable Box.

2) Whom your cable provider is.

Expert:  Aric replied 1 month ago.

If you need further assistance let me know. Before you go, PLEASE DO click at least a 3 STAR RATING, at the top of your screen. That is how I am credited for my efforts by the site. You can follow up any time as needed at no additional cost.