How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

My rca remote don't work with my cogeco remote THANK YOU,

Customer Question

my rca remote don't work with my cogeco remote THANK YOU
JA: What's the model number of your TV? How old is it?
Customer: srs wow
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: can you come back with your last question
JA: How long has this been an issue? What happened right before this popped up?
Customer: I pushed the menu control on the rca remote and suddenly the screen get black.iknow the problem is between my two remote.what do you think
JA: Anything else you want the TV expert to know before I connect you?
Customer: yes, and they told me to contact you cause they d'ont have any solution
Submitted: 7 months ago.
Category: TV
Expert:  Aric replied 7 months ago.

Hello, Sorry you're having problems. I need some more info to help you sort this.

1) What do you mean the RCA remote won't work with your Cogeco remote exactly?

2) Can you get the model number off of the BACK of the TV (SRS WOW is not a model)?

3) Please grab the original RCA remote (forget the other remote) and press Volume (as a TEST). Does the volume bar indicator show up on screen?

Expert:  Aric replied 7 months ago.

Please read my reply and postback to continue.

Expert:  Aric replied 7 months ago.

I'm not sure if you're having problems replying? Please don't try to reply to the e-mail the site sends you. Instead use the link to get to the site page and reply here.