How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 13513
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

Sony tv kdl-52v5100 wont turn on

Customer Question

sony tv kdl-52v5100 wont turn on
Submitted: 1 day ago.
Category: TV
Expert:  Jason Jones replied 1 day ago.

I am the person that will be helping you today.

Often times, a cold reset will fix the problem.

- Unplug the power to the TV.

- Wait 2 minutes.

- Press the power button for 5 seconds.

- Plug the power back in.

- Press the power button to turn it on.

Did that help?

I will be standing by, looking forward to your response.

Thank you,

Customer: replied 1 day ago.
nothing, still dead.
Expert:  Jason Jones replied 1 day ago.

Are you plugging it directly into the wall or are you plugging it into a surge protector?

Customer: replied 1 day ago.
directly in the wall. i have the back cover off and i have a multi meter. I am getting 116 volts where the wall cable meets the power board.
Expert:  Jason Jones replied 1 day ago.

I have run out of ideas.

For this reason, I am opting out of the question and allowing another expert the chance to help.

The next expert will see all that is on this page, so there will be no need to repeat anything.

When another expert picks this up, you will be notified by email.

Thank you for your patience.

- Jason

Expert:  Anthony_Infotech replied 1 day ago.


Welcome my name is***** am a different technician

Is there any power-light lit or blinking please on the front of the set?


Customer: replied 1 day ago.
no power light, no blinking. I do get 3.3v standby from the power supply
Expert:  Anthony_Infotech replied 1 day ago.

Has the set been subject to storm damage ?or did this just happen out of the blue?set was previously working OK?

Customer: replied 1 day ago.
was working, no storm. used to work for a few minutes then shut down.
Expert:  Anthony_Infotech replied 1 day ago.

Supply to the mainboard is up, you need to replace the mainboard

You need to get the back off the set, locate the mainboard thats the board with all the AV connectors on,now take the board out by unplugging it and unscrewing it from the chassis,look on the board for the part number this will be on a sticky label or etched on the board (you may need to try different codes on the board) then initially try, if they dont have it google the partnumber only, fitting is the reverse of taking out plug and play.

The reason why the part-number must be used is because there may be different part-numbers in the same model that are not interchangeable (upto 5 different types) so that is why you must use it from the original board.

Cost of board around $100

Let me know if you need more info

Please consider rating the answer positively with the rating bar of stars at the top of the page,a 3 to 5 star rating (click submit) enables me to receive payment from the site thank you, ***** ***** question is open for 30 days

Many Thanks


Expert:  Anthony_Infotech replied 1 day ago.

Do you need anymore help with this ?


Expert:  Anthony_Infotech replied 1 day ago.

I don't know why you are not replying after viewing my replies I am sorry maybe its not what you want to hear but you have to understand if you took this to a shop they would relieve you of $100 to begin with for the same info....

Expert:  Anthony_Infotech replied 1 day ago.

We are independant technicians who use the site like you are doing, there is no other way to go with this issue the mainboard HAS to be replaced its bad and flatlined you will get no powerlight when it does this as the set is effectively brain dead the board is the brain of the set

Expert:  Anthony_Infotech replied 1 day ago.

Have a good day