How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 13526
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

No sound, Vizio 3 years old, Yes tv menu works. and yes same

Customer Question

No sound
JA: What's the model number of your TV? How old is it?
Customer: Vizio 3 years old
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Yes tv menu works. and yes same on all inputs
JA: How long has this been an issue? What happened right before this popped up?
Customer: yesterday sound was fine then went off. this morning sound was fine then went off again
JA: Anything else you want the TV expert to know before I connect you?
Customer: no
Submitted: 9 days ago.
Category: TV
Expert:  Anthony_Infotech replied 9 days ago.



So no sound either with other inputs like a DVD player?if so then that confirms the TV is responsible so to begin with can you please re-boot the TV by unplugging the TV from wallpower wait 5 mins then replug back in again, let me know if there is any change thank you

If you see any messages particular ones regarding phone call facility that is not sent by me but the site, I do not use this facility myself so if you do elect for a phone call it wont be me but another tech who will ring, I only use the text method to troubleshoot.

Let me know please


Customer: replied 9 days ago.
I unplug the tv and it does fine for 10-15 minutes then cracks and pops and sound goes off again.
Expert:  Anthony_Infotech replied 9 days ago.

OK if you are sure it does this with other inputs like a DVD player or similar then the TV has a bad amplifier, this amplifier is located on the mainboard and its this board that will need to be replaced, do you think you can do this work yourself?I will provide all the relevant info for you to do that, just to emphasize this is a plug in board.

If something like this is not your comfort then you will need a tech will locate a tech in your area

Let me know please if you can do this or need more help

Please consider rating the answer positively with the rating bar of stars at the top of the page, rating me positively enables me to receive payment from the site thank you, ***** ***** question is open for 30 days

Many Thanks