How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric, Technician
Category: TV
Satisfied Customers: 41495
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

We have brighthouse Cable TV and Internet service. I entered

Customer Question

we have brighthouse Cable TV and Internet service. I entered basic info when I first entered the question. TV is Insignia NS-LTDVD32-09. Internet and TC pictures both OK.
JA: Can you guesstimate how old your Insignia is? And just to clarify, what's the exact model?
Customer: insignia NS-LTDVD32-09 Purchased 2008
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: yes. Audio problem is on channels 9, 1209(HD) and several others but the audio on the majority of other channels is also OK..
JA: How long has this been an issue? What happened right before this popped up?
Customer: Not sure - a relative who was staying here (it's our beach condo) reported the problem.
JA: Anything else you want the TV expert to know before I connect you?
Customer: Brighthouse tech suspected SAP setting but couldn't get the remote MTS/SAP button to respond. He recommended new remote or new TV. Plus brought in a new TV to demonstrate that audion on all channels was ok. We sourced a new remote. We can't see that the MTS/SAP button is doing anything. We need to decide whether to replace TV. we suspect our guest accidentally changed a TV setting and the Brighthouse tech didn't find.
Submitted: 15 days ago.
Category: TV
Expert:  Aric replied 15 days ago.

Hello, Just to confirm here, are you using an actual cable "BOX" with your Insignia TV, or just direct cable from the wall - no box please?

Expert:  Aric replied 15 days ago.

Please postback with the info provided to proceed.

Expert:  Aric replied 15 days ago.

I'm not sure if you're having problems replying? Please don't try to reply to the e-mail the site sends you. Instead use the link to get to the site page and reply here.

Expert:  Aric replied 15 days ago.

If you're using a Cable Box (meaning you use the Brighthouse remote to change channels) then the issue has nothing to do with any settings in the TV, since all channels are processed WITHIN the cable box and the TV simply displays what the cable box sends it. So Brighthouse would be on the wrong path trying to adjust settings for SAP in the TV. In fact their cable box should next be rebooted - by pulling the power cord from the wall (unplugging it) for 10 seconds and plugging it back in.