How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 13532
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

My tv shows negative picture when using internet, only in

Customer Question

hi my tv shows negative picture when using internet
JA: What's the make and model of your tv? Have you had any issues with the picture before?
Customer: only in internet mode. it is samsung 6 series model un55ku650d
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: tv menu works oops model name is un65ku6500 up till now no problem with color invesion. this is my first time usinginternet
JA: How long has this been an issue? What happened right before this popped up?
Customer: nothing i went straight to internet input when i turned on the tv
JA: Anything else you want the TV expert to know before I connect you?
Customer: ia i am typing on my tv screen keyboard
Submitted: 1 month ago.
Category: TV
Expert:  Anthony_Infotech replied 1 month ago.



So using how you use TV services like a cable\satellite box that is OK?its only a problem in internet mode only?


Customer: replied 1 month ago.
right only internet mode mps of course it would be easier with a phone,but i already paiiid 23$ i m onpension
Customer: replied 1 month ago.
where are u?
Expert:  Anthony_Infotech replied 1 month ago.

I do not use the phone service anyhow, the site send that message...

The first thing to do is reboot both the tv and the router by unplugging both from wallpower wait 5 mins replug back in again let me know if there is any change


Expert:  Anthony_Infotech replied 1 month ago.

Have you done the above please??