How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike G. Your Own Question
Mike G.
Mike G., Technician
Category: TV
Satisfied Customers: 5971
Experience:  10 Years Audio Video Repair & Setup
Type Your TV Question Here...
Mike G. is online now
A new question is answered every 9 seconds

I broke the html cable connection on the tv. I got a new

Customer Question

I broke the html cable connection on the tv. I got a new cable and put it in. On the xfinity box I plugged it into the slot that says "out to tv". On the television I plugged it into the slot with a 1 on it, where it was plugged in before. But when I turn on the tv it still says "no signal". What is wrong?
JA: What's the make and model of your tv, and has turning it on been a problem in the past?
Customer: It's a vizio model # E371VA. Turning it on has not been a problem in the past.
JA: How long has this been going on? What troubleshooting have you tried?
Customer: It started this morning. In order to angle the tv screen to watch it without glare from the east-facing windows, I pulled the tv out on it's swivel tray and then angled it. I pressed power and it said no signal. When I investigated, I found the html cable next to the tv, and the metal end of the cable still in the slot. I removed the metal end with a pair of pliers, and got a new cable.
JA: Anything else you want the electronics expert to know before I connect you?
Customer: no
Submitted: 1 month ago.
Category: TV
Expert:  Mike G. replied 1 month ago.

Welcome. I am Mike, an experienced field technician. We are now connected together on this convenient website where I am able to help you.

Your tv has more than one hdmi port. Plug the hdmi cable into another port on the tv, use the Vizio remote to change the INPUT to that hdmi number. Also reboot the xfinity box by unplugging it's power cord for a minute.

If that does not help then the board inside the tv will need to be replaced. If that is something you would like to attempt, reply back here and I can help you otherwise a repair shop will be needed.

Remember, I will be here with you throughout this entire process. Unless there is something else you can think of, please take a moment to submit at least a 3 star rating at the top of this page before you go. Rating now does not close your question or prevent future replies which are at no additional cost.