How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a 32 inch Quasar that all of a sudden there are

Customer Question

I have a 32 inch Quasar that all of a sudden there are "0000's" in the left corner and there is a little "wireless" looking symbol that comes up. Anytime I press a button on the remote these symbols come up and it will not do anything else. It is stuck in TV mode and and have access to my cable but cannot access the input buttons (or any buttons) to change it to AV/HDMI etc...
JA: What's the exact make and model of your television? And have you done any troubleshooting yourself?
Customer: I have, but NO LUCK! The make and model is SQ3204
32" Class LED HDTV
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: What are you calling the TV menu? I can't access ANY of the buttons on the remote. It's just that the cable was already on and the TV was already in TV mode so I do have access to my cable.The buttons on the TV remote all give the SAME response. Unfortunately I am not in front of the TV either. It is at my residence.
JA: How long has this been an issue? What happened right before this popped up?
Customer: About 2 or 3 dAYS. A guest of mine pressed a wrong button on the remote and doesnt know wht they pressed
JA: Anything else you want the TV expert to know before I connect you?
Customer: nah
Submitted: 3 months ago.
Category: TV
Expert:  Anthony_Infotech replied 3 months ago.

Hello

Welcome

Those initial questions are computer generated you are now with me Anthony OK firstly reboot the set disconnect from wallpower wait 5 mins then replug back in again has anything changed when you do this?let me know please

Anthony

Customer: replied 3 months ago.
No, already did it
Expert:  Anthony_Infotech replied 3 months ago.

If you press the menu button of sets own remote does the menu come up?can you still get into the settings of the menu?