How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

HL-S5687W Wont stay on, and when it turns off all three

Customer Question

HL-S5687W Wont stay on, and when it turns off all three LED's on the front panel blink.
Submitted: 1 month ago.
Category: TV
Expert:  Shahid replied 1 month ago.

Hello, I'm Shahid. Sorry to hear that you're having trouble with this but I'll do my best to help.

- Do you hear any high pitch screeching sound from TV when power it On?


Customer: replied 1 month ago.
Not more than normal. Sometimes when it shuts down, it goes into a cycle of turning on and then turning back off, and then there is a high pitch whine, but I would not call it a screech. Otherwise the picture is perfect until it shuts down after about three minutes
Expert:  Shahid replied 1 month ago.

OK, are the cooling fans running smoothly or any error message pop up on screen then TV switch Off?

Customer: replied 1 month ago.
no error messages on the screen, the bulb just shuts off, and then a few seconds later the sounds will stop that the rest of the TV will shut down. I have pulled out the light engine and cleaned the dust off of everything and verified that both cooling fans are running without hint of a problem.
Expert:  Shahid replied 1 month ago.

OK, I'm out of ideas what it could be so let me repost this question for other experts to have a look.

I'm opting out to repost this question.


Customer: replied 1 month ago.
Update: I appear to have resolved this issue on my own. Because of perfect picture and the fact that the bulb would go out before anything odd appeared on the screen, I was bypassing swapping out the color wheel. After watching a video last night where a tech was going over different color wheels that he had changed, he happen to mention one that had an intermittent problem. This morning I swapped the color wheel from my working unit, to the problem TV, and it has been running without a problem. Also, I installed the suspect color wheel into the working unit and the shut down problem has now moved to that television. Since the shut down issue has moved from the one TV to the other with the color wheel, I'm pretty confident this was the shut down issue all along. Even with the color wheel in hand, it spins smooth, and for 4 to 5 seconds after release.