How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

Have a sony wega triniton 2003 tv. Following power failure I

Customer Question

Have a sony wega triniton 2003 tv. Following power failure I have no picture, just a video 3 message. Hooked up to a fios box. Sound is good.
JA: Just to clarify, what's the exact model of your Sony? And can you guesstimate how old it is?
Customer: 13 years old KV 36FS100
JA: What troubleshooting have you tried?
Customer: Unplugging and rep lugging because red light was blinking, that took care of that. Checked for loose connections to fios.
JA: The TV expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: No
Submitted: 2 months ago.
Category: TV
Expert:  Louie replied 2 months ago.

Hi and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, is the Sony's screen all blue but with a " 3 message..." ?

And, have you also tried unplugging the Fios box?

Customer: replied 2 months ago.
It is black with a video message and yes everything has been unplugged.
Expert:  Louie replied 2 months ago.

I understand.

Have you checked / replaced the connecting cables?

Still, the only easy user doable try of a test would be to temporarily replace the Fios box with another source such as an old VCR, DVD player with similar A/V OUT jacks. The idea is to disconnect the Fios box and using the same cables to the same jacks of the Sony, connect the VCR (or DVD player or camera or game console).

If the " with a video message..." symptom persist, then it would be an internal hardware issue with the KV-36FS100.

Please post back results / observations of the above once tried.