How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I went into the service setting after I installed a new lamp

Customer Question

I went into the service setting after I installed a new lamp to reset the hours and accidentally changed the setting above it that said lamp pulse and the TV shutoff and turns on and off
JA: What's the make and model of your tv, and can you guesstimate how old it is?
Customer: Samsung HL56A650C1FXZA maybe k7 years old
JA: What troubleshooting have you tried?
Customer: None
JA: The TV expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: No
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the TV Technician about your situation and then connect you two.
Submitted: 4 months ago.
Category: TV
Expert:  Jack replied 4 months ago.

Hi , I`m Jack
Perhaps I can help you with this problem , a few questions coming up and please note that it may take a few minutes between replies;

Did you replace the lamp because the old one completely failed or is it still functional ?

What happens if you re-install the old lamp ?

Did the tv start this cycling exactly at the moment you changed items in the service menu ?

What I need to know here is exactly when did that cycling started

Customer: replied 4 months ago.
It did it when I changed something in the service menu right then it shut off and came back on over and over
Customer: replied 4 months ago.
I unplugged it still does it
Customer: replied 4 months ago.
the other lamp did completely fail so replaced it with new one which I got on the service menu to reset the lamp timer and selected some other lamp thing thing that said pulse
Expert:  Jack replied 4 months ago.

O.k then , reason for asking is that this sounded like a very common problem for this model , namely a defective ballast that would cause this exact symptom and this would also match install a new lamp out of specs that killed the ballast, i.e a $30 knockoff lamp from amazon or ebay.

That would`ve been the easy solution but now obviously your main board has gone the deep end because of mishandling and not much can be done but replace it in this case

Expert:  Jack replied 4 months ago.

I`m sure you do not like me being that blunt but there is no other way to say this , there is no need to reset the timer on those tv`s , it is just a tool for serviceman`s and will not stop the tv from working .

Expert:  Jack replied 4 months ago.

Main board part #BP96-02047A with a sub # ***** (BP97-01285A)

Nowhere to be found at this time though