How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jack Your Own Question
Jack, Technician
Category: TV
Satisfied Customers: 8109
Experience:  40 years experience as audio,video repair and installation tech
Type Your TV Question Here...
Jack is online now
A new question is answered every 9 seconds

Olevia 265FHD-T11 - picture is still great, but no sound to

Customer Question

Olevia 265FHD-T11 - picture is still great, but no sound to internal speakers and nothing to external feeds. Tried changing out main board, but "new' main board I purchased was even worse - no picture!
Submitted: 4 months ago.
Category: TV
Expert:  Jack replied 4 months ago.

Hi , I`m Jack
Perhaps I can help you with this problem , please send me a reply when you see this ?

Expert:  Jack replied 4 months ago.

What is this external feed ?

A sound system , sound bar etc. ?

Customer: replied 4 months ago.
No the I am saying that the TV provides no audio - nothing to internal speakers and also nother to the audio line out jacks.
Customer: replied 4 months ago.
Are you familiar with Olevia TVs?
Expert:  Jack replied 4 months ago.

O.k but you did try to connect something to the line out .

What i`m getting at is that if there is no sound at the tv then perhaps it could be taken at the cable box for example instead of spending money or main boards for this tv

Expert:  Jack replied 4 months ago.

See plenty of olevia

Customer: replied 4 months ago.
TV has multiple input sources that were connected when things were working properly. trying to grab the audio off each of these sources is not a desirable fix for me. I want to get the audio within the TV functioning properly again.
Expert:  Jack replied 4 months ago.

which main board do you have , the SC0-P705201-000 or SC0-P508201GSI0

Customer: replied 4 months ago.
Customer: replied 4 months ago.
Is there a service manual or troubleshooting guide available for this model?
Expert:  Jack replied 4 months ago.

how much did you pay for that replacement and is it the exact replacement ?

There are 2 versions

Let me check for the manual

Customer: replied 4 months ago.
board is exact replacement at least from a PN standpoint and visual. However the replacement board has a much earlier serial number than my unit. When i installed the replacement board I saw several issues: 1) Blue Power LED was not on, 2) on power up the Olevia splash screen was very cloudy on the left side with gray bars running vertically, and 3) nothing came up after splash screen
Expert:  Jack replied 4 months ago.

o.k then you do get something coming up .

No way to select an input and check for sound either I would guess ?

No manual for this .

If you can return that defective board then I would and if not then you could try to start and swap parts in the audio circuit assuming the audio works on the other board but if you have no sound at the preamp level then its pretty far into the circuit and you could end up killing your other board .

That versions sells for some $300 at some website I just saw !

You could get yourself a surround sound for that price and connect everything there .

At this point its either another main board or sound system or sound bar with multiple inputs

Customer: replied 4 months ago.
Understand what your saying. However one issue is that my primary input source is an HDTV antenna - not a cable box. Thus I really need to peel off the audio inside the main board past the RF tuner. I am definitely going to go back at the shop that provided the "100% functional" replacement board. Without any schematics or service manual I am poking around blind on this main board. I also wanted to make sure that it was not some power supply related problem that is perhaps not feeding proper power to the audio section of the board.
Expert:  Jack replied 4 months ago.

I`d be surprised the audio circuit has its own power feed , it could be a power issue but on the main board where the feed (B+) gets sub-divided into feeds for various circuits

Expert:  Jack replied 4 months ago.

If you have an antenna there is still an alternative though

Customer: replied 4 months ago.
What is the alternative?
Expert:  Jack replied 4 months ago.

External tuner that records and comes with its own remote ;*Version*=1&*entries*=0

Has HDMI and analog audio out

Customer: replied 4 months ago.
I will check it out. Still would like to sort out what is going on internally!
Customer: replied 4 months ago.
Thanks for trying to help.
Expert:  Jack replied 4 months ago.

I understand ,

Would be difficult for me to help you from where I`m sitting though without some sort of schematic or at least block diagram .

All I can do is offer alternatives at this point as this main board is definitely MIA

Expert:  Jack replied 4 months ago.

Again , I would re-install the old board , get refunded for the defective main board and go for the alternative

Let me know if you have other questions and if not for now then please do not forget to rate by clicking on the star icons at the top, then click on Submit so i get paid by this website for my time helping you .
Also note that it will not close this post , you can come back here at any time if you need further info or help .
Thank you

Related TV Questions