How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a Vizio E4201-BO and all of a sudden i can get NO sound.

Customer Question

I have a Vizio E4201-BO and all of a sudden i can get NO sound. I have played with all the buttons on the remote, plugged and unplugged the router and still no sound, help please.
Submitted: 6 months ago.
Category: TV
Expert:  Jack replied 6 months ago.

Hi , I`m Jack , a few questions coming up and please note that it may take a few minutes between replies;

What is connected to this tv ?
Cable box (router),satellite,dvd,games etc. ?

Customer: replied 6 months ago.
Cable box only
Expert:  Jack replied 6 months ago.

O.k then and you say that you replaced the cable going to the tv ?

Customer: replied 6 months ago.
a new leaf
Expert:  Jack replied 6 months ago.

Not sure what you mean by "leaf " ??

Expert:  Jack replied 6 months ago.

lead ?

Customer: replied 6 months ago.
Expert:  Jack replied 6 months ago.

You have an antenna and a cable box connected to the same tv ?

Customer: replied 6 months ago.
Customer: replied 6 months ago.
This is a time warner box
Expert:  Jack replied 6 months ago.

So you get cable and the local channels through the antenna , is that correct ?

No sound on either ?

Customer: replied 6 months ago.
That is correct
Expert:  Jack replied 6 months ago.

In any case as cable boxes are known to cause sound problems , the first thing to try would be a reboot ;

Pull the cable box`s power cord off the wall outlet (cable box only) for a minute.
In the mean time turn off the tv and turn it back on only after you plug back the cable box power cord.
Note that it may take a couple of minutes for the cable box to reboot after you plug it back ,just give it time.

Let me know how that goes

Expert:  Jack replied 6 months ago.

Just curious though as why you installed an antenna while you were connected to cable tv ??

Customer: replied 6 months ago.
A "no signal" note appears still no sound
Expert:  Jack replied 6 months ago.

just let the cable box reboot , did you plug it back ?

There won`t be sound if there is no signal , just give it a minute

Expert:  Jack replied 6 months ago.

Also make sure it is powered on after plugging back the power cord

Customer: replied 6 months ago.
There is power
Expert:  Jack replied 6 months ago.

got the picture back ?

Customer: replied 6 months ago.
I have menu button on and I'm at channel source still no sound
Expert:  Jack replied 6 months ago.

Yes but is there a picture with people talking ?

Expert:  Jack replied 6 months ago.

Is the tv on the correct input ?

Expert:  Jack replied 6 months ago.

You need a signal on the screen before you can get sound

Customer: replied 6 months ago.
Using channel scan now
Customer: replied 6 months ago.
Now we have pic no sound though
Expert:  Jack replied 6 months ago.

Not following you here , why do you do a channel scan when you have a cable box ??

What exactly are you calling a cable box ?

I`m starting to believe that you have internet only with time warner and then a tv converter with the antenna connected to it , is that correct ?

Expert:  Jack replied 6 months ago.

If so then this tv already has a digital tuner built-in and you don`t need an external box , you could connect the antenna directly to the tv .

Or is it the way its connected now ?

Expert:  Jack replied 6 months ago.

If you have the antenna connected directly into the tv then this changes the troubleshooting quite a bit .

Customer: replied 6 months ago.
Can you help ?
Expert:  Jack replied 6 months ago.

Yes I can but I need to understand your setup

Right now I don`t know if your tv is connected to cable or antenna only but if connected to antenna only and you lost the sound all of sudden then there is a problem with the tv .

Expert:  Jack replied 6 months ago.

Is there a box between the antenna and tv ?

Expert:  Jack replied 6 months ago.

You tried the box now try the tv , pull out its power cord for at least 3 minutes and try it again

Customer: replied 6 months ago.
a internet box über part#wan man wi fi
Expert:  Jack replied 6 months ago.

Lost the internet sound as well ?

I mean from the internal apps ?

Customer: replied 6 months ago.
i am not satisfied,stop and do not charge me
Expert:  Jack replied 6 months ago.

Sorry you feel that way but from where I`m sitting there is just so much I can do and I`m relying on your replies and info , I cannot see in your home

Expert:  Jack replied 6 months ago.

Also I am not privy to any of the money matters or subscription or trials etc. etc. not an employee here but an independent tech.

Please use this link or phone number for these questions;
http://ww2.justanswer.com/help 1.***-***-****