How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 14173
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
18621325
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

I have a Sharp Aquos 32 inch flat screen which has suddenly

Customer Question

Hi, I have a Sharp Aquos 32 inch flat screen which has suddenly lost the red and green information so the picture is just blue. Is there a way I can repair it. I'm fairly handy and can replace components.
JA: Thanks. Can you give me any more details about your issue?
Customer: That's about it. The sound is fine. The picture is just absent red and green leaving only a blue picture.
JA: OK got it. Last thing — TV Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: TV
Expert:  Anthony_Infotech replied 11 months ago.
HelloWelcome Please initially check that the leads you are using between any satellite or cable box are all home and good both at the box and the TV then let me know if that is the case we move on from there thanks Anthony
Expert:  Anthony_Infotech replied 11 months ago.
Please do not open a new question, please read what I have said above thanks then reply back here
Customer: replied 11 months ago.
Yes, I just checked the three RCA cables and they all have continuity in the centers and the rims.
Expert:  Anthony_Infotech replied 11 months ago.
Is it the same if you use another input like a DVD player for example? Anthony
Customer: replied 11 months ago.
Sorry, I took a little time to make sure they were all good.
Expert:  Anthony_Infotech replied 11 months ago.
Please read above
Customer: replied 11 months ago.
No, I do not want the extra cost. Is this a scam? I already entered my credit card information twice.
Customer: replied 11 months ago.
Is anyone here?
Expert:  Anthony_Infotech replied 11 months ago.
I am sorry if you are getting messages you do not want that is out of my control and to do with the site please ignore and continue if you have any concerns I will let admin know
Expert:  Anthony_Infotech replied 11 months ago.
Now you are not replying to my requests so if you try another input like a DVD player is it the same using that? Anthony
Expert:  Anthony_Infotech replied 11 months ago.
I am using the site just like you are I do not work for justanswer
Expert:  Anthony_Infotech replied 11 months ago.
The site puts us together
Customer: replied 11 months ago.
Ok. It's the same regardless of the input.
Expert:  Anthony_Infotech replied 11 months ago.
You have 3 things in the mix here, the main-board tcon board and panel itself to try and narrow this down if you press the menu button of the sets own remote control is the menu color itself that is the actual menu display messed up too?or is this normal?
Customer: replied 11 months ago.
Ok. I'll try that now.
Expert:  Anthony_Infotech replied 11 months ago.
OK
Customer: replied 11 months ago.
Ah, the menu colors are normal.
Customer: replied 11 months ago.
...and the red SHARP logo is also normal at startup.
Expert:  Anthony_Infotech replied 11 months ago.
That rules out the t-con and panel looks like you have bad main-board here you are sure the lettering is good and the menu is perfectly normal?
Expert:  Anthony_Infotech replied 11 months ago.
OK looks like a bad main-board You need to get the back off the set, locate the mainboard thats the board with all the AV connectors on,now take the board out by unplugging it and unscrewing it from the chassis,look on the board for the part number this will be on a sticky label or etched on the board (you may need to try different codes on the board) then initially try www.shopjimmy.com, if they dont have it google the partnumber only, fitting is the reverse of taking out plug and play.Let me know if you need more info Please consider rating the answer positively there will be a rating bar of stars usually at the top of the page, rating me positively enables me to receive credit from the site, thank you, ***** ***** will remain open and stay open as long as you need it, if you have any concerns please reply back and I will address any of your concerns Many Thanks Anthony
Customer: replied 11 months ago.
Yes. The text is clear and distinct and the few colors there are all showing up fine.
Expert:  Anthony_Infotech replied 11 months ago.
OK looks like a bad main-board You need to get the back off the set, locate the mainboard thats the board with all the AV connectors on,now take the board out by unplugging it and unscrewing it from the chassis,look on the board for the part number this will be on a sticky label or etched on the board (you may need to try different codes on the board) then initially try www.shopjimmy.com, if they dont have it google the partnumber only, fitting is the reverse of taking out plug and play.Let me know if you need more info Please consider rating the answer positively there will be a rating bar of stars usually at the top of the page, rating me positively enables me to receive credit from the site, thank you, ***** ***** will remain open and stay open as long as you need it, if you have any concerns please reply back and I will address any of your concerns Many Thanks Anthony
Customer: replied 11 months ago.
I'll take the back off now and get right back to you with the numbers.
Expert:  Anthony_Infotech replied 11 months ago.
OK
Customer: replied 11 months ago.
The board is:OKMABDE4G08161AAnd there is a CSD: 3639-0152-0395Which one is the identifier for reordering? And what does CSD stand for?
Expert:  Anthony_Infotech replied 11 months ago.
3639-0152-0395 that looks like it, please be aware though there may be a suffix like 1A after this If you google that number (plus any suffix) the search will bring up many suppliers please only use ebay as a last resort Please consider rating the answer positively there will be a rating bar of stars usually at the top of the page, rating me positively enables me to receive credit from the site, thank you, ***** ***** will remain open and stay open as long as you need it, if you have any concerns please reply back and I will address any of your concerns Many Thanks Anthony
Customer: replied 11 months ago.
There is no suffix on the CSD number, but there is a 1A on the other alphanumeric one. Should I add it to the CSD or just use the numbers as they are?
Expert:  Anthony_Infotech replied 11 months ago.
Just ignore CSD and yes add the 1A Anthony
Customer: replied 11 months ago.
Just to be clear, I should use this one?OKMABDE408161A
Expert:  Anthony_Infotech replied 11 months ago.
No I did say above 3639-0152-0395 followed by the 1A thanks not the code you just said Anthony
Customer: replied 11 months ago.
I'm sorry, Anthony 3639-0152-0395 has no 1A following it, and the 1A isn't a suffix on the other alphanumeric it's just part of it with no hyphen. So I should add 1A to the numeric even though it's not on the label. I just want to make certain I order the right one. Jeez... I just got a call from my bank from the credit card fraud detection department. Let me see what they want.
Expert:  Anthony_Infotech replied 11 months ago.
If its not on the board do not add it just use the code. Please remember to rate the answer positively with the rating band of stars at the top of the page so I receive credit from this site thank you Anthony
Expert:  Anthony_Infotech replied 11 months ago.
Note the question remains open always
Customer: replied 11 months ago.
Ok, I will. Thanks for your help, Anthony, I'll rate you now so you can get paid from the site.Take Care,
GregPS: My bank had called because there were multiple charges on my credit card from Justanswer even while we were still talking which is pretty crappy behavior. I just want to make sure they don't overcharge me just because they have my number.
Expert:  Anthony_Infotech replied 11 months ago.
I am not privvy to what happens here you should contact them email***@******.*** Let me know if I can do anything else or you need more support at a later date Anthony
Expert:  Anthony_Infotech replied 11 months ago.
Can you please rate the answer with the rating bar of stars at the top of the page please? Anthony