How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 10088
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

My name is ***** *****. I have a Samsung PN50C550G1FXGA

Customer Question

My name is ***** *****. I have a Samsung PN50C550G1FXGA which powers on and plays the startup chime, but has no picture and seems nonfunctional otherwise. I have measured the VS and VA test pins, but the voltage starts a bit too high and drops rapidly to near zero (slowing down as it drops). Also, most other voltages are too high. 15V is 22V, 5.3 is 8, etc
JA: Thanks. Can you give me any more details about your issue?
Customer: Standby LED is on when I first plug it in. One click when I turn it on, but no other clicking besides.
JA: OK got it. Last thing — TV Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: TV
Expert:  Pete replied 1 year ago.

Hello,

The fluctuating voltage is a concern.

You should try replacing the power supply board and then test the voltages again - let me know if there is any improvement.

Customer: replied 1 year ago.
Ok-- new power supply has been ordered.
Expert:  Pete replied 1 year ago.

Let me know if I can be of any further assistance.

Don't forget to leave a rating for my service so I am credited for my time..

You can still reply back here after rating my service :)

Pete.

Customer: replied 12 months ago.
Power supply arrived today. Unfortunately this did not solve my issue. Still too much voltage on D15 and 5.3V, and VA and VS still drop rapidly.
Expert:  Shahid replied 12 months ago.

Hello, my name is ***** ***** I'll assist you. I'm sorry you're having trouble with it.
Please reply back if you still need assistance.

Thanks.