How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I'm a bit pressed but I have the back off my tv anyways at

Customer Question

Hi Pearl, I'm a bit pressed for time but I have the back off my tv anyways at the moment. My m-series vizio tv has had a problem with displaying a purple haze where black should be displayed. It used to go away with a technical tap but no longer reponds to this. It's only 14 months old. Developed the problem over a month ago. I have the back off. Have replaced the t-con but didn't resolve the problem. Can't find any loose connections.
JA: Sometimes things that you think will be really complicated end up being easy to fix. The TV Technician I'm going to connect you with knows all the tricks and shortcuts. Is there anything else the TV Technician should be aware of?
Customer: The display seems to be reproducing every other colour correctly except black.
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the TV Technician about your situation and connect you two.
Submitted: 1 year ago.
Category: TV
Expert:  Shahid replied 1 year ago.

Hello, my name is ***** ***** I'll assist you. I'm sorry you're having trouble with it.
I need additional info to troubleshoot the issue.

1- Could you please get me the model number written on back of TV?
2- What video devices/ sources (such as cable box DVD player etc) are connected to TV and does the problem occur on all video input sources?
Thanks.