How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41944
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

DISH NETWORK. WAS WORKING FINE. I GUESS I T A WRONG BUTTON

Customer Question

DON DISH NETWORK. WAS WORKING FINE. I GUESS I HIT A WRONG BUTTON AND NOW I CAN'T GET IT BACK ON. SAYS 'NO SIGNAL'. I KNOW THAT ISN'T RIGHT BECAUSE ANOTHER VIZIO IN ANOTHER ROOM IS WORKING FINE. WHAT DID I DO WRONG AND HOW DO IT GET IT BACK.
Submitted: 8 months ago.
Category: TV
Expert:  Aric replied 8 months ago.

Hello, What you ended up doing by accident was changing the Input the TV was set to. This is the only thing that causes it to work one minute, then say No Signal the next minute. Please find the ORIGINAL Vizio remote, OR the button on the TV itself labeled "Input" and change it back to the one you usually watch DISH from. This could be
"Component, HDMI 1, HDMI 2, etc.".

Expert:  Aric replied 8 months ago.

Let me know once you're able to see my reply please.