How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41960
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I have no sound.

Customer Question

I have no sound.
Submitted: 9 months ago.
Category: TV
Expert:  Aric replied 9 months ago.

Hello and sorry you're having problems.

By far the most common cause of this problem, is a glitch in the cable box processing.

Please follow the steps below:

1) Shut the TV off, and then disconnect the cable/SAT box from power.

2) If using an HDMI cable, disconnect and reconnect the HDMI cable on both ends when the cable box is unplugged from power (make sure it's secure on both ends).

3) Plug the cable box back into power, and once it's rebooted, turn the TV on and attempt to watch a program.

This should restore the sound. However if it does not, then please try another source- such as a DVD player on the TV and see if that has sound. This tells us whether or not the TV, or the cable/SAT box itself is causing the problem.

If you need further assistance let me know. Please do not forget to click at least a 3 STAR RATING, at the top of the page for my efforts. You can follow up at any time if needed.

Expert:  Aric replied 9 months ago.

Feel free to reply back if you need more help, or want to reply back with more details. It does not cost you anything more to reply back once you've rated. Please do rate me positively (at least 3 STARS) and I will continue with you until this is sorted. The positive rating ensures I am credited for my work.

Customer: replied 9 months ago.
I tried this and still have no sound
Expert:  Aric replied 9 months ago.

Did you try another source such as a DVD player as indicated in my reply? The reason I ask, is we have no way of knowing if the TV itself or cable box is the root cause of the problem without trying another device.

In most cases you simply have to try the reboot again, or you have a faulty cable box.

Try this for now- disconnect the Vizio from power, then press and hold the power button on the TV itself (not the remote) for 10 seconds and release.

Wait a minute and plug it back in. Check for sound again and let me know what happens.

Expert:  Aric replied 9 months ago.

If you need further assistance let me know. Please do not forget to click at least a 3 STAR RATING, at the top of the page for my efforts. You can follow up at any time if needed.