How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41939
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I have a Vizio 32" flatscreen TV. Model E322VL. Currently I

Customer Question

I have a Vizio 32" flatscreen TV. Model E322VL. Currently I have no video. When I power the TV, the Vizio logo flashes white/orange for a minutes or 2, then goes solid white. When I pressed menu or inputs buttons, nothing appears on the screen but I do get a gray, backlight on the screen sometimes (but not consistently). I've contacted the Vizio customer support. They too walked me thru the press pwr button for 30-45 sec, then plug in TV. But no better luck. They did indicate perhaps a backlight problem. Looking to see what you can offer. I'm not an electrical technican.
Submitted: 11 months ago.
Category: TV
Expert:  Aric replied 11 months ago.

Hello, and sorry you're having problems. We are now connected on this website- which saves you money over having a Tech come to your home, and in many cases we can fix the problem you're having. In other cases, these things do require additional parts to fix. But I can help you with that as well.

There's two possible causes of this problem- the power supply board, or the Mainboard, and unfortunately the only way to narrow it down more beyond an educated guess is to open the TV up and test some voltages using a multi-meter. Do you have any experience measuring voltages and do you have a meter?

Or are you trying to find what the most likely culprit is and a source for the part?

Additionally does the power light consistently have the same response each time you press power?

Can you tell if the screen is consistently backlighting as well each time it's turned on?

The grey is not a backlight, but an image generated by the LCD controller, what we need to tell is if the backlights are lighting the screen up each time the power button is pressed please.

Feel free to reply back if you need more help, or want to reply back with more details. It does not cost you anything more to reply back once you've rated. Please do rate me positively (at least 3 STARS) and I will continue with you until this is sorted. The positive rating ensures I am credited for my work.

Customer: replied 11 months ago.
I already have the back of the TV off & I do have a multi-meter, but would require instructions on what to select & where to place test probes. Once plugged in, the backlight does consistently come on whether I use the remote or the manual power button.
Expert:  Aric replied 11 months ago.

Okay at the very last part- you said "once plugged in, the backlight does consistently come on".

I really need to know if it comes on SOON as you plug it in, or ONLY after you press the power button please?

Customer: replied 11 months ago.
Ok. When I 1st plug in the power cord, the Vizio logo flashes orange/white for 25-45 seconds and then goes solid white. Looking at the back side of the TV (cover removed), the back lights are not on. They do come on when I press the power button.
Expert:  Aric replied 11 months ago.

Thank you. If they do come on when the power button is pressed, then your mainboard IS providing the turn on command. This is important to note since it generally means your mainboard is fine and the power board is the cause of the issue.

Now on your power board there are several voltages stamped on the outputs- 5 and 12 vdc on connector CN201. Ground your black meter probe to the metal frame of the TV, set it to DC volts, then use the red probe to test those labeled pins with the TV turned ON.

Let me know what you find for voltages.

Feel free to reply back if you need more help, or want to reply back with more details. It does not cost you anything more to reply back once you've rated. Please do rate me positively (at least 3 STARS) and I will continue with you until this is sorted. The positive rating ensures I am credited for my work.

Customer: replied 11 months ago.
Ok. I've attached photo of my multitester. What switch setting? Also, what is CN021?
Expert:  Aric replied 11 months ago.

CN201 is a connector- it's labeled on your power board.

Also, I'm not familiar with your meter at all- it would be helpful to familiarize yourself with your meter before attempting this repair. Do you have the manual?

Expert:  Aric replied 11 months ago.

Actually nevermind I see it now. Turn the pointer to the left on the 20 V setting for testing.

Customer: replied 11 months ago.
Ok. Found the cn021 connector. Where do I place red probe ? Also, backlights are now flashing
Customer: replied 11 months ago.