How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

TV keeps turning itself off, within minutes of turning it

Customer Question

Customer: TV keeps turning itself off, within minutes of turning it on. My name is ***** *****
JA: Thanks. Can you give me any more details about your issue?
Customer: Model UN40EH5300F, about three years old and it just started doing this.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to TV Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: TV
Expert:  Shahid replied 1 year ago.

Hello, my name is ***** ***** I'll assist you. I need additional info to troubleshoot the issue.

- What video devices/ sources (such as cable box DVD player etc) are connected to TV and does the problem occur on all video input sources?

- Do you get normal picture on TV while it stays On?

Thanks.

Customer: replied 1 year ago.
Cable box is connected and we do get a normal picture while it's on.
Expert:  Shahid replied 1 year ago.

OK - Have you tried to unplug TV and cable box power cords from wall outlet for 10 minutes to reset, replug back in and check?
If not yet, can you try it now and reply back with the result?