How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 10306
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

I have a new 43 inch 4K it worked fine I just turned it in

Customer Question

I have a new 43 inch 4K it worked fine I just turned it in and get no sound. Went to menu the tv speakers are on, tried new hdmi cable still no sound
Submitted: 1 year ago.
Category: TV
Expert:  Shahid replied 1 year ago.

Hello, I'm Shahid and will be happy to assist you. I need additional info to troubleshoot the issue.

- Have you tried to unplug TV and cable box power cords from wall outlet for 10 minutes to reset, replug back in and check?
If not yet, can you try it now and reply back with the result?

Thanks.

Customer: replied 1 year ago.
Worked
Expert:  Shahid replied 1 year ago.

Excellent, glad to know that problem is resolved. Please feel free to respond if you have any additional questions.
A positive rating to answer would be greatly appreciated, please click on 5 star on this page then click submit/finish button so I can get credit on website for my work.
Regards,
Shahid.

Related TV Questions