How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

Installed new main board in vizio e420e-a1 and it works

Customer Question

Installed new main board in vizio e420e-a1 and it works well, except I can't use netflix, amazon or mgo apps. I believe the problem is that the new board can't register with the vizio server. I have tried resetting and using a wired connection to no avail. What is my next step?
Submitted: 1 year ago.
Category: TV
Expert:  Shahid replied 1 year ago.

Hello, I'm Shahid and will be happy to assist you. I need additional info of TV symptoms to troubleshoot the problem.

- What happens when run network setup in TV menu to connect to internet?

- What was previous problem in TV that main board was replaced?

- Did you get identical main board as replacement and has same part number on it?

Thanks.

Customer: replied 1 year ago.
The tv connects fine with my wireless network and will run apps like youtube, cradle and pandora. It will not run amazon, netflix or mgo. I called vizio and they took me through a factory reset and then checked the system info and in the UTV section I have an NP value of zero and the REG value is no. So they told me to try using a wired connection to run through the same steps. I did and no help. The part is exactly the same...same part number. The coaxial port had broken off my previous board.
Expert:  Shahid replied 1 year ago.

OK, did you try to sign off your Amazon, Netflix and MGO accounts through PC, re-login and re-register your TV as streaming device on those accounts that might helps?

Customer: replied 1 year ago.
My tv isn't registered to the vizio server, that's the issue. Can you assist in getting it registered? It is on the TV end not the content provider end.
Expert:  Shahid replied 1 year ago.

I'm afraid I have no access to Vizio server to check this issue so let me opt out to open this question for others and hopefully some one will soon respond to assist you.

You don't need to do any thing but just wait for other expert response.

Thanks.

Customer: replied 1 year ago.
I am looking for someone who has experience correcting this sort of issue

Related TV Questions