How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask TV Tech1 Your Own Question
TV Tech1
TV Tech1, Technician
Category: TV
Satisfied Customers: 5316
Experience:  30 Years experience. Authorized Warranty servicer.
26807325
Type Your TV Question Here...
TV Tech1 is online now
A new question is answered every 9 seconds

I have a Sony Bravia KDL-46XBR3. No picture or sound. No

Customer Question

I have a Sony Bravia KDL-46XBR3. No picture or sound. No relay click or backlights. Just dead. The power light button lights up and The Sony logo lights up.
Submitted: 1 year ago.
Category: TV
Expert:  Aric replied 1 year ago.

Hello, My name is ***** ***** I'm an Independent Tech. Please send a reply back so that I know you're with me and can see my replies.

Customer: replied 1 year ago.
Aric. I can see your reply. I've been research other people with the same problem. Some have resolved it with replacing the Tecon. Others have resolved it by changing out the AU and/or another board.
Expert:  Aric replied 1 year ago.

Thanks for the reply. The T-Con doesn't do anything with backlights or sound, so I wouldn't be looking in that direction. Now when you say the Sony logo lights up- do you mean you get the Sony Welcome message on the screen?

Also, does the power light ever blink?

What color is the power light when it lights up?

Customer: replied 1 year ago.
The power light stays solid green. There is a Sony logo on the bottom of the TV in plastic below the screen. I guess there is some led light that shines on it. Nothing on the screen works. Can't bring up menu. Tried several sound inputs too from independent source. Nothing.
Expert:  Aric replied 1 year ago.

Thanks for the reply. No power light blink code at any time- correct? Do you have a multi-meter and the ability to measure live voltages also please?

Expert:  Aric replied 1 year ago.

Are you still with me?

Customer: replied 1 year ago.
No blink code. I do not have a multi meter and that's a little above my head. I see you have handled this exact problem with a customer 2 years ago. But opted out for another expert to take over. They went round and round and round until they changed the T-con. Another person changed AU and something else. Perhaps you might be able to research any existing data that may exist on this particular TV and this exact problem in the "justAnswer" database then give me your opinion which boards I should try to replace (in order). I have to attend to other matters so I will not see any replies until tomorrow. So sorry about that.
Expert:  Dan replied 1 year ago.

Different expert here. Do you still need help on this? -Dan

Expert:  TV Tech1 replied 1 year ago.

I may be the guy that went round and round on that Sony TV that ended up being the TCON. I have notes pertaining to that . There is a step by step troubleshooting procedure to isolate the problem, but to use it requires a set of good eyes and a DC voltmeter with sharp pointy tips and a steady hand for testing. Do you have those??

Reply back

Customer: replied 1 year ago.
No. I've discarded the TV and bought a new one. Thank you.
Expert:  TV Tech1 replied 1 year ago.

Ok Thanks