How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 13717
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
18621325
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

I have a Samsung HLS6767WX/XAA DLP 67" TV. I just finished

Customer Question

I have a Samsung HLS6767WX/XAA DLP 67" TV. I just finished replacing the lamp ballast, power supply board, and lamp. When I attempted to turn it on, I hear a whirring noise, near the lamp, that winds up and then back down, full cycle every 3-4 seconds. There is air blowing from the cooling fan behind the lamp. I can feel it. But, it seems like the fan is trying to spin up to proper cooling speed, but can't. Any ideas?
Submitted: 1 year ago.
Category: TV
Expert:  Anthony_Infotech replied 1 year ago.

Hello

Welcome

You have missed a very important part and second only to the lamp as a failure part......the color wheel...this will be the item you are hearing whirring up not reaching 9000 revs (or humming) and so shutting the set down, it will need to be replaced, you can get a new color wheel from www.partstore.com or www.encompassparts.com , it would be best to order from the part-number of the ORIGINAL color wheel

This video will help you

https://www.youtube.com/watch?v=Cx4pbNjsxfU <<click

Let me know if you need more help

Please consider rating the answer positively there will be a rating band with this post, rating me positively enables me to receive credit from the site, thank you, ***** ***** will remain open and stay open as long as you need it, if you have any concerns please don't rate instead press the "reply to expert" tab and I will answer any queries you have

Many Thanks

Anthony

Customer: replied 1 year ago.
Would that still give an temp error on the front panel? Was wondering if the piece on top of the lamp module was a thermal sensor that might be bad. (Suggestion of a co-worker.)
Expert:  Anthony_Infotech replied 1 year ago.

What lights are blinking on the front of the set please when it shuts down?are all 3 blinking?you did not mention any temp light I dont see how the temp light can be lit when the set wont start?

Expert:  Anthony_Infotech replied 1 year ago.

............

Customer: replied 1 year ago.
How certain are you about the color wheel? That's another $140 after the $300 in parts thus far. I'll do it if you're fairly certain.
Expert:  Anthony_Infotech replied 1 year ago.

Are all 3 lights blinking on the front of the set when it shuts down?

Customer: replied 1 year ago.
When I first plug the power cable in, just the STANDBY and LAMP lights are lit.
Expert:  Anthony_Infotech replied 1 year ago.

so the set gets going you hear the fans etc and then what happens with the lights on the front of the set then?

Expert:  Anthony_Infotech replied 1 year ago.

I am referring to attempted start up by the set and then the result of the shutdown, the lights standby/temp>>>timer >>>lamp are all 3 blinking?

Expert:  Anthony_Infotech replied 1 year ago.

If you do not know please have a look thank you this is important

Customer: replied 1 year ago.
If I don't touch the power button, the fans continue blowing easy and the lights stay on. Do you want me to try to power it up now?
Expert:  Anthony_Infotech replied 1 year ago.

No the light SHOULD be blinking please have alook

Expert:  Anthony_Infotech replied 1 year ago.

I am referring to when the set shuts down and gives up all 3 lights if I am guessing right should be blinking

Customer: replied 1 year ago.
When I just plug it in and don't push the power button, the lights only remain on and the set doesn't shut down further.Shall I try to turn it on?
Expert:  Anthony_Infotech replied 1 year ago.

Yes turn the set ON monitor what happens then I need to know about the lights?

Customer: replied 1 year ago.
If I push the power button on the front, the lights turn off. I also hear a click when I push the power button.
Customer: replied 1 year ago.
No lights on the front, all fans still turning.
Expert:  Anthony_Infotech replied 1 year ago.

So at the very end of the set struggling to fire up you say there are NO lights lit or blinking on the front of the set all as you are hearing is fans?

Expert:  Anthony_Infotech replied 1 year ago.

I am referring to the standby/temp>>timer>>lamp lights

Customer: replied 1 year ago.
I have the back off, and a co-worker holding the detector switch. The set is no longer make the whirr up and down noise. Hasn't been for a bit. Now, when we plug in the power the fans start and the STANDBY and TEMP lights come one and stay on, unless I push the power button and then the lights turn off.
Expert:  Anthony_Infotech replied 1 year ago.

There is only one light for standby/temp so you mean one light correct?

Customer: replied 1 year ago.
I'm sorry. I thought they were two lights that happened to both be lit.
Expert:  Anthony_Infotech replied 1 year ago.

Sorry now I am confused you mean just one light lit and its stays that way throughout the problem?

Expert:  Anthony_Infotech replied 1 year ago.

Unless you switch the set off

Customer: replied 1 year ago.
Just the one light comes on and the fans come on when the plug is inserted. The light seems to stay on indefinitely unless I switch it off. Then, only the fans remain on. If I try to switch it back on, nothing happens.
Expert:  Anthony_Infotech replied 1 year ago.

Sorry for laboring this but I am no nearer understanding what is happening here, its my opinion those lights must end up blinking because the set is not coming ON

Expert:  Anthony_Infotech replied 1 year ago.

I really think you are missing something here, the set is not reporting an error so is the lamp lit?can you see through the vents?

Customer: replied 1 year ago.
How long should I leave it after plugging it in?
Expert:  Anthony_Infotech replied 1 year ago.

About 3 mins will be enough

Customer: replied 1 year ago.
No vents. I have the back off the set. The lamp isn't trying to light at all.
Expert:  Anthony_Infotech replied 1 year ago.

Well those lights MUST blink in the front of the set I have never come across a set like this that wont do that unless you have a rare problem with the mainboard

Expert:  Anthony_Infotech replied 1 year ago.

The set reports the error as 3 blinking lights because the lamp wont light

Customer: replied 1 year ago.
I'm going to swap out for the original lamp, (still looks perfect) and put the back back on like I should and see what it does. I'm afraid I might be screwing up the diagnostic process by having the back off.
Expert:  Anthony_Infotech replied 1 year ago.

OK

Customer: replied 1 year ago.
O.K. I swapped out the lamps, (same housing, just different lamps) and replaced all of the vents and panels on the back. I plugged in the power cord and the StandbyTemp light came on, nothing blinking and no sign that the lamp is trying to light up.Thoughts?
Expert:  Anthony_Infotech replied 1 year ago.

But you do hear the fans starting up?can you hear the whirr of the color wheel?it sounds a bit different from the fans

Customer: replied 1 year ago.
I do not hear the color wheel, only the fans.
The very first time I tried to fire it up, I heard something else whirring up and down. I no longer hear that. I initially wondered if it was one of the small wires (that perhaps didn't get tucked exactly where it came from) in the way of the fan, keeping it from spinning as fast as it needed to. You said that was most likely the color wheel. It is no longer doing that. I believe the lamp light did originally come on, flashing, when the whirring was going on. Now no whirring, no blinking. Only a steady STANDBYTEMP light and fans blowing, gently in the back.
Customer: replied 1 year ago.
Customer: replied 1 year ago.
I am out of time to work on this this evening. Where do we go from here?
Expert:  Anthony_Infotech replied 1 year ago.

The lamp wont come on or the ballast wont fire if the color wheel doe s not work properly however you should have 3 blinking lights and this is where all the doubt is coming in

Expert:  Anthony_Infotech replied 1 year ago.

So we are stuck because the set is not behaving like it should

Expert:  Anthony_Infotech replied 1 year ago.

I suggest you get teh color wheel out and have a look at it, spin it and see how it behaves

Customer: replied 1 year ago.
No blinking. Just the one steady one and the fans. And if I press the power button, light goes off and fans stay on. Subsequent presses of the power button yield nothing. I will have to try the color wheel another day. I am out of time and have to go pick up my son. I'm not sure how we conclude this. I don't want to pay the full fee before I know whether or not the color wheel fixes the issue, but I don't have another color wheel on hand and no time. So, how do we handle this?
Customer: replied 1 year ago.
Expert:  Anthony_Infotech replied 1 year ago.

You will need to get the color wheel out and examine it, its the only way forwards as things are

Expert:  Anthony_Infotech replied 1 year ago.

Just rate the service when your ready thank you

Expert:  Anthony_Infotech replied 1 year ago.

Question remains open always

Customer: replied 1 year ago.
I do not have time to do that now. I have to leave. I am at my fire hall trying to fix the halls tv. It is my day off and I have been here since 2:00. It's now 7:45. My 12 year old son was dropped of at home an hour and a half ago with no one else there. I have no choice but to try again another day. What about the payment situation?
Customer: replied 1 year ago.
I'm shutting down in 2 minutes.
Customer: replied 1 year ago.
Thank you for your efforts. Have a good evening.
Expert:  Anthony_Infotech replied 1 year ago.

ok