How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jack Your Own Question
Jack
Jack, Technician
Category: TV
Satisfied Customers: 8343
Experience:  40 years experience as audio,video repair and installation tech
39158752
Type Your TV Question Here...
Jack is online now
A new question is answered every 9 seconds

I have a new Sony 4k TV with Android OS and have a

Customer Question

I have a new Sony 4k TV with Android OS and have a audio/video sync problem when viewing cable via HDMI
Submitted: 1 year ago.
Category: TV
Expert:  Jack replied 1 year ago.
Hello , my name is Jack
Perhaps I can help you with this problem but first could you please reply to me with the tv`s full model number so i know you are there and we can proceed ?
Customer: replied 1 year ago.
Sony KD65X8500C
Expert:  Jack replied 1 year ago.
Thanks , i would have a few questions first ;
What is connected to this tv ?
Cable converter box,dvd,games etc. ?
Did you have that problem since day one on this tv or this happened lately ?
Customer: replied 1 year ago.
Day 1 was fine, 4 weeks later the issue started. Only have a Foxtel cable box attached for all content input. Nothing changed since day 1 setup.
Suspect Android OS update which happened last week.??
Expert:  Jack replied 1 year ago.

O.k then very often the cable box will have a function/option to sync video and sound and so should your tv but sony Australia seem to hide their manuals pretty deep , (still looking for it) .

Not sure if the foxtel boxes are the same as north American cable boxes but I can tell you that it is common here with cable boxes and usually a reboot will do the trick.

Try this ;

Pull the cable box`s power cord off the wall outlet (cable box only) for a minute.
In the mean time turn off the tv and turn it back on only after you plug back the cable box power cord.
Note that it may take a couple of minutes for the cable box to reboot after you plug it back ,just give it time.

See if that helps

Customer: replied 1 year ago.
Jack, thanks, ***** ***** and will be back home on Friday to test out your fix, will be back in touch then to close this off .
Thanks
David
Expert:  Jack replied 1 year ago.

O.k then , was waiting for your reply and I can tell you that so far nothing in your TV's manual seem to deal with that problem but from experience you won`t need that anyway , the reboot will do it