How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Anthony_Infotech Your Own Question
Anthony_Infotech
Anthony_Infotech, Technician
Category: TV
Satisfied Customers: 14173
Experience:  20+ years experience TV expert (field and bench) 9 approved qualifications in TV-ELECTRONICS
18621325
Type Your TV Question Here...
Anthony_Infotech is online now
A new question is answered every 9 seconds

We have a 23HLV85 TV, while cleaning it today I pushed some

Customer Question

We have a 23HLV85 TV, while cleaning it today I pushed some button and now all I have is a blue screen, I spoken with the cable company, it's not their equipment, they suggest I speak to you
Submitted: 1 year ago.
Category: TV
Expert:  Anthony_Infotech replied 1 year ago.
Hello my name is Anthony
Welcome
Thanks for the Question
Sorry you're having trouble here
If you press the menu button of the sets own remote control does the menu come up please?
Anthony
Customer: replied 1 year ago.
Customer: replied 1 year ago.
Please help I have to leave here so
Expert:  Anthony_Infotech replied 1 year ago.
OK you have lost the signal either because the TV is in the wrong input mode or any box you are using is not supplying a signal so going for the latter first please reboot any box you may be using by unplugging it from wallpower waiting 5 mins then replugging back in again, also check the lead from the TV to the box is OK both ends then let me know if anything changes
Anthony
Customer: replied 1 year ago.
I already did all of this with the cable company, the box is fine it's powered, I rebooted the box nohting
Customer: replied 1 year ago.
The TV says TV3 on the screen when you push the TV button
Expert:  Anthony_Infotech replied 1 year ago.
OK well the TV must be in the wrong input mode, please pick up the TV remote and cycle the INPUT button by continually pressing it (it may be marked SOURCE or AV or EXT)until you find the input for the box.
There is no magical solution or statement for this it has to be worked through thank you let me know
Anthony
Customer: replied 1 year ago.
Didn't work
Expert:  Anthony_Infotech replied 1 year ago.
Sir there is no signal either from the box OR the TV is configured in the wrong input mode, you will need to find out by tracing the lead from the box to the TV and finding out what INPUT you are using on the TV like for example HDMI 1 or AV 1 and then at least get the TV into that correct input mode with the INPUT button, if you still dont see any signals you will need to get the box swapped as its gone bad, the sets own menu coming up basically rules the TV out by 90%
Anthony
Customer: replied 1 year ago.
Okay
Expert:  Anthony_Infotech replied 1 year ago.
OK just clear that up first then we will focus attention on the box so verify that the pic is not coming through on the correct input, that will leave the lead from the box to the TV or more likely the box itself
A positive rating is appreciated thank you
Anthony
Customer: replied 1 year ago.
I'm going to the cable co and get a new box thanks for you help have a good day
Expert:  Anthony_Infotech replied 1 year ago.
Your Welcome
Please remember to rate the answer positively thank you there will be a rating band with this post thanks again
Anthony