How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

The volume is not working on remotes and very slow to change

Customer Question

The volume is not working on remotes and very slow to change channels.
Submitted: 1 year ago.
Category: TV
Expert:  Jack replied 1 year ago.
Hello , my name is Jack
Perhaps I can help you with this problem but first note this please;
Website charges if you ask for phone call = $18 ADDITIONAL ( not total ).
That being said , could you please reply to me so i know you are there and we can proceed ?
Customer: replied 1 year ago.
Hi
Customer: replied 1 year ago.
Hello?
Expert:  Jack replied 1 year ago.
Hello , can you tell me what volume , what remote and what pieces of equipment we are talking about here ?Tv, cable box , satellite box , dvd etc . etc. ?Model numbers ?
Customer: replied 1 year ago.
Remote for our control 4 system
Expert:  Jack replied 1 year ago.
Sorry then , those remotes are not something I`m comfortable with and will opt out.You don`t have to do anything , your question will be reposted for other techs. to see and jump in.Just stand by and someone should be with you shortly .PS. Do not reply to this or it will be sent back to me instead of reposted.
Expert:  Nathan replied 1 year ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. This usually indicates just a temporary controller system glitch, meaning the processor unit for the control4 system.Locate your control4 box, which should be a small black box with lights on the front like "link" and power. Unplug power to that box for 60+ seconds to reboot it, and let me know if that helps.Nathan
Customer: replied 1 year ago.
Ok I will try
Customer: replied 1 year ago.
Power is solid blue wifi is blinking blue and data and link are dark
Customer: replied 1 year ago.
Does that make sense?
Customer: replied 1 year ago.
Hi?
Customer: replied 1 year ago.
Nathan?
Customer: replied 1 year ago.
Ok r we done?
Expert:  Nathan replied 1 year ago.
Sorry I missed you earlier.Please reply just once - when you send multiple replies like this you get pushed down the queue further each time and it takes me even longer to see it.Reply back to me here on the original question only, posting new ones costs you more and delays me further.
Expert:  Nathan replied 1 year ago.
Were those lights before or after the reboot?