How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

This question is . I replaced the two boards you

Customer Question

this question is for Jack.
I replaced the two boards you told me about in my 42hdt50 plasma.
I got the sound back but still no picture.
what do I try now ?
***** *****
Submitted: 1 year ago.
Category: TV
Expert:  Aric replied 1 year ago.
Hello, It doesn't appear as though Jack is online right now. Would you like to wait for him- or would you like assistance now?
Customer: replied 1 year ago.
I would like a response now please.
Expert:  Aric replied 1 year ago.
Okay thank you. Now, I need to ask for more info to help you with this. 1) What specific two boards did you replace? 2) What were the symptoms before you replaced them? 3) Where did you purchased them from? 4) Is your screen "backlit"- meaning slightly lighter than if the set were off?
Customer: replied 1 year ago.
HA01134 from Tri-State Module
NA 18106 5009 Y-SusTain from Shop Jimmy
Screen is black
Expert:  Aric replied 1 year ago.
Can you reply to the rest? What were the symptoms before you replaced the boards? Also, I know the screen is black- but what I'm asking is- if it's "Black but lit up", or black- no lighting to the screen at all?
Customer: replied 1 year ago.
I had no picture or sound and the screen is black no lighting on screen
Expert:  Aric replied 1 year ago.
Is the green light lit, blinking or out on your Logic Board? Also, were you missing Va and Vs voltages on the old power supply please? Any obvious damage to either of the old boards you replaced?
Customer: replied 1 year ago.
I have an appointment to get to. I will get back to you later
Expert:  Aric replied 1 year ago.
Okay sounds good.