How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Installer
Category: TV
Satisfied Customers: 23168
Experience:  Custom home theater installer, authorized dealer top brands.
59725966
Type Your TV Question Here...
Nathan is online now
A new question is answered every 9 seconds

My Olevia 437-s11 is connected to an antenna, but the tuner

Customer Question

My Olevia 437-s11 is connected to an antenna, but the tuner just seems to have stopped working. It was working okay and I was trying to do a new channel scan to try and get some more channels and all of a sudden I got a blue screen that says no signal. It will not even let me do the auto scan (other sources like hdmi still work however). Did I change a setting possibly, what would cause this. Just to be sure I brought a smaller tv into that room and it works.
Submitted: 1 year ago.
Category: TV
Expert:  Nathan replied 1 year ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. Just to be sure, were you on the tuner mode (tv input) when you went into the menu to do the auto scan?Often if you are in a differetn mode such as hdmi, it won't run the scan until you switch back to tv.The other setting to check is the air/antenna or cable mode, making sure it is on antenna.Let me know if that makes a difference and I'll advise further if needed.Nathan