How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 10485
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

I have just relocated a Sony Bravia KDL-32V2000 TV receiver

Customer Question

I have just relocated a Sony Bravia KDL-32V2000 TV receiver to a new residence, and performed Auto Setup. Two channels (2 and 9) have no sound, but the other two channels (7 and 10) are fine. I have done a reset, but no luck. The only way I can get sound on channels 2 and 9 is by clicking the key "A/B" or "sound" - I do not have the remote with me at the moment. How do I get sound to the other channels?
Submitted: 1 year ago.
Category: TV
Expert:  Shahid replied 1 year ago.
Hello, my name is***** be happy to assist you.
You can use control buttons on TV itself to perform such adjustment.
Press Menu on top of TV, use Vol +/- and Ch +/- buttons to navigate in menu and push Input (next to menu) as OK/Enter.
Now push Menu, go to Sound menu and check Dual Sound option and there you can select sound A/B, Stereo, Mono etc that can be select by A/B sound button on TV remote.
I trust my input will help you out. Please feel free to respond if you have any additional questions.
A positive rating to answer would be greatly appreciated, please click on smiley face/star on this page then click submit/finish button so I can get credit on website for my work.
Regards,
Shahid.
Customer: replied 1 year ago.
Thank you Shahid. I have not been able to try your suggestion yet, as I have been travelling. However, I will be at my new address on Friday so will try your suggestion at that time.Best regards, *****
Expert:  Shahid replied 1 year ago.
No problem Mervyn Finster, please take your time and reply back with the result.
Thanks.
Customer: replied 1 year ago.
From: Merv Finster
Sent: Sunday, 28 June 2015 4:53 PM
To: JustAnswer
Subject: I just responded to your TV questionHi Shahid,I got to check out this problem with my Sony Bravia TV, and followed your advice. There seem to be two inconsistencies:-1: Firstly, 2 channels have sound, and 2 channels don’t. What does this mean?
The only way to get sound on the 2 problem channels is to press “A/B” on the remote, each time.
2: Secondly, as you can see from the attached photo, after following your instructions (same result via the Remote), the “Dual Sound”, is greyed out.
There is also a message at bottom of subsequent screen (referring to Dual Sound) - “Not available for current signal”.Hope the above helps.Best regards,
Mervyn FinsterPS: Please confirm the photos attached (or not).
Expert:  Shahid replied 1 year ago.
This is odd, have you tried a working TV at same antenna point to see if it works on specific channels as well?
I have got the picture, thanks.
Customer: replied 1 year ago.
I have just returned from the new apartment, and whilst there conducted the following tests:_1: Reconfirmed the "faulty" TV could still not receive sound, unless pressing the "A/B" button each time. I then took the "faulty" TV away, and replaced it with a "good" TV (also a SONY Bravia) using the same antenna cable and it worked perfectly.2: Simultaneously, plugged the "faulty" TV into the same antenna point in the room from which the "good" TV had been taken, and tried it there. Still no sound on the same 2 channels, but sound was OK for the other 2 channels.It seems to me (an Accountant, and not a technician), the problem is with the "faulty" TV set, and I need to find some way to access the "Dual Sound" control to turn it on.I welcome your further suggestions!
Expert:  Shahid replied 1 year ago.
OK, how did you reset the TV as you mentioned in initial question?
I mean what was the procedure to reset the TV?
Customer: replied 1 year ago.
From memory, it was "factory reset".
Expert:  Shahid replied 1 year ago.
OK, please go to Menu > Setup > All Reset to get initial setup/ first time setup screen then run channel scan option to see if it helps to resolve the problem?
Thanks.
Customer: replied 1 year ago.
Thanks for your last guidance which I followed, got to 'All Reset' and ran the full channel scan option. Tested, and all channels fully operational, and all channels ran on full sound, so all good. Thank you for your help and guidance.Best regards,
Mervyn Finster
Expert:  Shahid replied 1 year ago.
Excellent Mervyn Finster, glad to know all is good now, please feel free to respond if you have any additional questions.
A positive rating to answer would be greatly appreciated, please click on smiley face/star on this page then click submit/finish button so I can get credit on website for my work.
Regards,
Shahid.