How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 9465
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

Tim I see you have answered some ?s on...tim I see you have answered s

Customer Question

tim I see you have answered some ?s on...
tim I see you have answered some ?s on a 60vs810 hitachi ultravision as it relates to the temp light blinking and obviously note turning on. I have the service manuals, and have removed both the lamp fan and the cooling fan and both are functioning off of a 9v battery on the table top. that leads me to believe something else is wrong with this thing. cooling fan was caked with dust, which was pretty much clogging the blades as it is a drum style fan: http://www.shopjimmy.com/nidec-d09f-12sm-12b-dmd-fan.htm
other fan was not too bad given it i a 10 year old piece of original equipment and as the original owner i am still impressed with this thing.
question is is there something else you would recommend testing before buttoning this back up and crossing my fingers?
Submitted: 1 year ago.
Category: TV
Expert:  Anthony_Infotech replied 1 year ago.
Hello my name is Anthony
Welcome
Thanks for the Question
Tim is not available anymore sorry.
Did you try the set again after cleaning the fans?
Anthony
Customer: replied 1 year ago.
not yet as it would be a complete re assemble
Expert:  Anthony_Infotech replied 1 year ago.
Actually what we normally do is carry that task out with the fans in situ then just try the set again, its very likely from what you are saying it was just clogged fans you will probably find that re-assemble is good and set works, if it does not work please let me know but that is the next move anyhow.
Let me know how it works out, if it works out good please consider rating the answer positively if it still mis-behaves let me know without rating thank you
Regards
Anthony
Customer: replied 1 year ago.
put it back together. set tried to turn on once plugged back in, which is the same as it was before disassemble and cleanout. power LED flashes 6 and on 7 goes to temp flashing consistently non stop while plugged in.like it wants to go but something isnt right?
Expert:  Anthony_Infotech replied 1 year ago.
One of those fans is not spinning have you had a look which one BEFORE it shuts down to the blinking temp light?we move on from that check
Anthony
Customer: replied 1 year ago.
it is within a split second and then no movement. I did remove both fans plug a 9v battery into each of them and they did indeed work outside of the unitre opened the back and taped the lamp door so i could test. pushing power button both fans kick on for a moment, long as the 6-7 flashes of power LED. and then shut off.
Customer: replied 1 year ago.
both fans click off at the same time.right before this buzzes lights up and the set sits with the temp light blinking until unplugged
Expert:  Shahid replied 1 year ago.
Hello, my name is***** be happy to assist you.
Please reply back if you still need assistance.
Thanks.