How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 41960
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I have a 65" Vizio TV. This morning it keep flashing "Searching

Customer Question

I have a 65" Vizio TV. This morning it keep flashing "Searching for available updates" then goes to "Loading" then a group of icons come up on the bottom of the screen. It has been doing this for two hours. how do I get this to stop.
Submitted: 1 year ago.
Category: TV
Expert:  Aric replied 1 year ago.
Hello and sorry you're having problems.
This is a known issue with Vizio sets right now, and there's two possible quick fixes- which beyond that, will require being addressed by Vizio.
First disconnect the set from power, then press and hold the power button on the TV itself (not the remote), for 10 seconds and release. Wait a minute then plug the set back in and press power once.
If this does not fix it, then go into MENU, and select Netowrk, and shut off the Wi Fi, then turn it back on and the TV should then update. This may need to be tried up to three times in order to work.
Beyond this, this is a problem on Vizio's end. on Vizio's end. There was a post on their Facebook page 10 hours ago stating that an update they were trying to do was pulled back- and this is causing the issue. The post is below:
http://www.stltoday.com/news/local/vizio-reports-tv-update-problems-on-its-facebook-page/article_c22aa9b0-5e9b-5a0d-b143-1683d088cf8d.html
Vizio's attempt at a fix is below:
https://www.facebook.com/vizio/posts/10152806075031637
If the issue persists, it is something Vizio NEEDS to fix on their end, and you would need to contact them below:
VIZIO:
https://support.vizio.com/
I'm sorry for the bad news and wish there were a quick fix, but this is an internal Vizio issue causing the problem.
If you need further assistance let me know. Please do not forget to click a POSITIVE RATING before you go- as it's how I am credited for my work. You can follow up at any time, at no additional cost.
Customer: replied 1 year ago.
I cannot try this now. I will this afternoon. Thanks for the quick response. Can you email me instructions?
Expert:  Aric replied 1 year ago.
You're welcome. I cannot e-mail anything to you- as I am bound to posting on this page, but you can get back here anytime, or copy and paste the instructions and save them.
To get back here you can do either of the following:
1) Bookmark this page/add to favorites.
2) Log onto www.justanswer.com and click on "My Questions".
3) Click on one of the reply notification links the site sends you.
If you need further assistance let me know. Please do not forget to click a POSITIVE RATING before you go- as it's how I am credited for my work. You can follow up at any time, at no additional cost.
Expert:  Aric replied 1 year ago.
Hello, I just wanted to follow up and see if you received the information you were looking for?