How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 10654
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

Series 5+ 550 60 Plasma Pn60 E550E1FXZAL v TS02My Plasma

Customer Question

Series 5+ 550 60 Plasma Pn60 E550E1FXZAL v TS02
My Plasma TV is 4 years old. Worked fine the first year, started acted funny the second year ("blank" dark for a second or two when it was warmed up, wouldn't stop unless I powered off and back on). Third year the screen wouldn't get bright unless I turned it on, then off, then on again.
Last week the screen wouldn't turn on at all.
What do you suggest I do?
Submitted: 2 years ago.
Category: TV
Expert:  Shahid replied 2 years ago.
Hello, my name is***** be happy to assist you.
Please allow me to ask you a few questions to diagnose the problem.
- Do you have multimeter and can check volts on circuit board inside TV to troubleshoot the problem?
Thanks.
Customer: replied 2 years ago.
Yes, and I'm a EE with familiarity with electronics
Expert:  Shahid replied 2 years ago.
Nice, please check the Vs and Va volts at Vs-TP and VA-TP on power board while pressing power button of TV, expected volts should be approx 200V DC and 60V DC.
Do you get such readings on meter?
Customer: replied 2 years ago.
Yes, but only for a second or so . . The voltage falls off (bleeds off) quickly to lower valuesvalues
Expert:  Shahid replied 2 years ago.
Thanks for the info.
Please again check requested volts after disconnecting left side (y-main) and right side (x-main) boards, does TV stay On for longer time now?
Customer: replied 2 years ago.
When I disconnect the Y-Main there is no change. When I disconnect the X-Main there is zero volts and the tv logic board will not light up.
Customer: replied 2 years ago.
I disconnected the cables from the SMPS, not the cables from the logic board. Should I have disconnect those, too?
Expert:  Shahid replied 2 years ago.
Thanks for the info.
Please replug all the connectors that are unplugged for testing and check Va and Vs volts.
If volts appear even for a second then power board seems working and problem would be either in main processor board where all video input/HDMI jacks are located OR logic control board could be defective.
Please reinstall all the cables of logic control board to refresh the connections and check if TV works or acts the same.
If problem still persist then I would go for main board swapping, please check with following board supplier to get replacement board or search/google it with the part number off of main board in TV to get better price..
http://www.shopjimmy.com/catalogsearch/result/?q=Pn60E550D1FX
I trust my input will help you out. Please feel free to respond if you have any additional questions.
A positive rating to answer would be greatly appreciated, please click on smiley face/star on this page then click submit/finish button so I can get credit on website for my work.
Regards,
Shahid.