How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a samsung S50hw-yb04 with no picture. The y sustain

Customer Question

I have a samsung S50hw-yb04 with no picture. The y sustain board was bad and I replaced it. now the tv powers on and stays on, but no picture. When room is dark I can see screen flicker one time when i turn the power on, but that is it. any ideas? Vs = 209 v, Vg = 15.3v, Va = 55.1v on both sustain boards

Submitted: 1 year ago.
Category: TV
Expert:  Dan replied 1 year ago.
Welcome to JustAnswer, and thanks for your question! I'm Dan, and I'd be happy to help!

Can you get a menu on screen? Do you have a history on this TV? e.g., any rough handling, physical damage, water, surges, etc.?

Dan
Customer: replied 1 year ago.

Hi Dan, my name is ***** ***** I can not get a menu. As far as I know, no water physical damage or rough handling. As for surges, I do not know. There is a green LED blinking on the small board in the center, just below the power supply board. I assume this is a buffer. The heat sinks on the right hand side board are warm, the heat sinks on the left side y sustain board are cool to the touch. The chips on the bottom right hand av board are getting really hot. You can almost not touch the large chip close to the fcc connector

Customer: replied 1 year ago.

are you still online?

Expert:  Dan replied 1 year ago.
Hi Henk. Sorry for my delay in responding.

The logic board is the one that's blinking.

To the left of the Ysus are 2 thin board, positioned vertically.... those are you buffers. Please remove the top one from the TV, and set it aside on a table.

Now try to turn the TV on, and tell me what happens. If the symptoms are exactly the same, reinstall the top on and then remove the bottom one.

Let me know.
Customer: replied 1 year ago.

Hi Dan.

No boards on the left of ysus. All one board: LJ92-01601a. I replaced this whole board. Old one had blown triacs etc. The heat sinks on this board are staying cool. The ones on the board on right side ar warm. The main board bn94-02841a is getting really hot.

Expert:  Dan replied 1 year ago.
I see. I have worked on this model a few times.

Main board should get hot, no problem. The Ysus should be at least moderately warm, as well...

The logic board... is it blinking in a pattern?
Customer: replied 1 year ago.

No, just on and off about 1 second

Expert:  Dan replied 1 year ago.
Interesting. Let me go through some of my history on this model. Give me a little bit.

Dan
Customer: replied 1 year ago.

ok. tnx

Expert:  Dan replied 1 year ago.
What's the model code on the back of the TV?
Customer: replied 1 year ago.

Hi dan,

don't know. PB50 something. tv is sitting at my shop. am at home. 50 inch plasma, no smart tv. Take me about 45 minutes to get it. inside it says S50hw-yb04

Expert:  Dan replied 1 year ago.
Yea that's the panel number... need the model code.

Dan
Customer: replied 1 year ago.

k

Expert:  Dan replied 1 year ago.
No rush. I'll be here.
Customer: replied 1 year ago.

model code is PN50B450B1DXZA

Expert:  Dan replied 1 year ago.
OK, what voltages are you getting on the LVDS cable that's in between the logic board and the main (A/V) board?
Customer: replied 1 year ago.

Hi Dan

Voltages on the LVDS connector are about 3.28 volts on pin 22 and 24 with the LVDS cable not plugged in. Signals are about 2.8 v peak to peak. see picture 2 volts per division, 20 uS per division

With the cable plugged in I get 3.28 volts on pin 22 and 24, but also on 18 and 20. The signals drop to about 500 mV Peak to peak and float about 1 Volt above ground. I took some screen shots from my scope on pin 8 if you have a way for me to send to you

Henk

Expert:  Dan replied 1 year ago.
Those voltages are normal, Henk, so I'm really not sure what's going on with this one. I'll opt out and allow others to assist. If someone can help, they'll post here like I have done.

Dan